Files Saving Strangely

I currently have an msi laptop and save everything on the D drive. My files don’t seem to have a corresponding audio sample file, it looks as though all the files are somehow saved under the aup file. I believe this is what has been giving me issuers, as the more I record, the more I edit, the longer it takes for the computer to process any individual action. I was trying to copy and paste 2 seconds of silence and for it to perform that action took upwards of 15 minutes. I downloaded the updated version of audacity. I turned off any and all background programs. I have tons of space on both my c drive and D drive. I turned my computer off and on again-- I then turned it off for 5 hours and on again, and it was still taking 15 minutes to perform any single function. I had to try and edit the files on another computer but it gave me trouble trying to take the raw files onto an external hard drive. I tried copying and pasting the audio onto a new file and saved that file directly to the external hard drive and when I took that to another computer it couldn’t read the file. I ended up exporting the audio into an mp3 and then importing the mp3 on another computer.
I have attached what the single files look like, this seems to be how this computer was saving the files for a while now.It only shows other files in the folder when the file is open in audacity, other than that there is only an aup file. Does anyone know how to fix this? Did I do something to my computer or to the saving settings to make it save this way?
My apologies for the quality of the photos, my computer weirdly won’t screen shot either.

my computer weirdly won’t screen shot either.

I think Windows 10 still has the Snipping Tool. That will allow you to grab portions of the screen or the whole screen. It runs as its own app and not a Windows service.

See if that makes clearer pictures.

You may have also identified one of the problems. Any other Windows services fail? It’s going to be hard to fix Audacity when we know the computer is broken.


I don’t believe there have been any other windows fails, no

I have no other issues with windows, no.

I did figure out that the aup3 file system is just from the new updates, and that it wasn’t opening on my other laptop because my old laptop had an older version of audacity.

However, opening the file on my other laptop it was taking the same insane amount of time to do simple tasks, which the old program had no problem doing for the exact same audio and the length is only around 13 minutes long, it’s not huge. I didn’t see but are other people having this issue with the new file saving system? Unfortunately I might have to find another program to use if the updated file system is going to have this insane lagg :neutral_face:
If it’s me and my computers, I’d love to know how to fix it, but the issue continues through more than one computer, it doesn’t seem likely it’s the computer.

It doesn’t seem to be a common problem, though I have occasionally seen large projects becoming unreasonably slow with Audacity 3.x
I’m still not sure why this “sometimes” happens, or even why it does not “always” happen.
If you discover anything that may shed light on this, please do post.
If I discover anything relevant, I’ll post back.

Does the problem occur if you save to the C: drive?

I will gather data when I attempt larger projects, it may just be something in my editing process. I was previously using this same updated audacity for much smaller projects and I didn’t notice this issue until just now.

When I use my other computer I save on the C drive, and it still had the same issues on the other computer, so it seems like the D drive isn’t the issue.The other computer is an ASUS VivoBook with plenty of space as well.