Hello I have tried everything to try to get Audacity to recognize ffmpeg library but it will not find it.

I have uninstalled all audacity and lame

reinstalled audacity 2.13 and lame 3.99.3

The mp3 library finds lame just fine…ffmpeg library is not found.
When I try to open an mp4 file it seems to be looking for avformat 55 but that file is not on my system. In the lame directore are lame.exe and lame_enc.dll as the only real files.

I have tried to edit out the audacity.cfg file and deleted references to ffmpeg but that did nothing. I am using windows 10

I have looked and tried what most others have tried but still to no avail

Any help greatly appreciated

Thank you

I presume that you mean Audacity 2.1.3 (there is no official 2.13 version).

Did you follow these instructions to the letter: http://manual.audacityteam.org/man/installing_and_updating_audacity_on_windows.html#winff
If not, please try that (don’t click on any big green download buttons - the actual download links are text links).

Hi Steve yes you are right it is ver 2.1.3 Audacity i have

I did follow to the letter for Lame install. I also tried both the exe and the zip file.

In yourr instructions it says to point to this file

Navigate to the folder that contains FFmpeg, and select the file avformat-55.dll.

This file is not in the lame directory on anywhere on my system it is also not part of the zip file

FFmpeg and LAME are different and they have to be downloaded & installed separately and they will be installed to separate/different folders.

LAME is used ONLY for exporting MP3s. …You won’t be using LAME for your MP4 unless you want to open your MP4 and then export it as MP3.

FFmpeg is for importing and exporting a wide variety of formats.

Steve I cannot believe I made that mistake. It is all working now…Thank you very much