FFMPeg Not Working

Am using Mac OS Sierra Version 10.12.6
Am using Audacity 2.3.0

I have followed all the steps for installing FFMpeg but it simply will not work. Files are in the right folder (I think) and will still not work. Can anyone help?

Thank you.

Files are in the right folder (I think)

Those were the wrong English words. You don’t install FFMpeg, you run the installer and it installs FFMpeg. Did you get a Disk Image file (.dmg).

I think the worst thing to happen is the Mac will object to opening a “foreign file.”

How do you know it doesn’t work? I know that sounds crazy, but it’s not unusual for it to be working and not doing that the poster is expecting.


Audacity 2.3.0 requires the 32-bit version of FFmpeg. I suspect you may have installed the 64-bit version.
– Bill

I ran the installer and it installed FFmpeg. I downloaded the 32bit version not the 64bit. Attached photos.
Screen Shot 2019-03-07 at 16.44.17.png
Screen Shot 2019-03-07 at 16.44.05.png

I don’t know why your “Locate FFmpeg” dialog looks like that. This is what it looks like for me.
So, in your case, click the “Browse” button, go to /Library/Application Support/audacity/libs and click on libavformat.55.dylib.

– Bill

My LAME library seems to be okay but FFMpeg still will not work. Any ideas what’s going on? :frowning:
Screen Shot 2019-03-08 at 17.53.23.png
Screen Shot 2019-03-08 at 17.51.58.png

Anybody able to help? :question:

According to your screenshots the FFmpeg libraries have not be installed in your libs folder.

Also according to your screenshots, Audacity is asking you for the location of the LAME library.

Follow the instructions here, downloading the 32-bit FFmpeg installer DMG file.

Open the DMG and run the installer PKG. Then start Audacity. It should automatically detect and load the FFmpeg libraries.

Note that the latest Audacity (2.3.1) is a 64-bit application and needs the new 64-bit versions of LAME and FFmpeg.

– Bill