FFmpeg message suddenly appears after years of use.

After exporting files for years, including just hours before, without changing preset preferences, suddenly I get “Properly configured FFmpeg is required to proceed.” What happened?

Did you immediately run the exhaustive version of your virus tester?

The other thing that happens when people have your exact symptoms is their hard drive started to fill up.

“…and now suddenly nothing works right.”


Windows 7 HP Business, Audacity 2.05, downloaded via exeinstaller

Something analogous just happened here. I tried to record streaming. Nothing. When I monitor input there’s a brief hint of activity, then flatlining–nothing. This is exactly what happened back in the day when a separate ffmpeg file was necessary, and I had to re-download the ffmpeg file.

I was recording fr/ VLC player, so I updated it. Same result. Tried fr/ Alt Real. Same result.

I last recorded streaming 3 days ago fr/ VLC.

I’m busy listening at the moment. Will run malware scan overnight, but don’t hold your breath. This is a well fortified machine.

The fact that something analogous happened near simultaneously to 2 users is interesting.

The original post is about an "Export"problem - nothing to do with “record streaming”.

If you have a question about recording streaming audio, please start a new topic so as to avoid confusion.

FFmpeg is still not included in Audacity (due to possible “intellectual property” issues). If you want to import or export file types that are not supported natively by Audacity, then you need to install a compatible version of FFmpeg (for MP3 export you can use LAME). Note that in some countries FFmpeg and LAME may violate intellectual property laws. WAV, AIFF, FLAC, and Ogg Vorbis are fully supported by Audacity without additional codecs. For MP3, only Import is natively supported, not Export.

You chose a format that requires FFmpeg .


You can easily do that by accident. I exported and delivered an MP3 by accident when the client required a WAV file. MP3 exporting requires extra software not included with Audacity. If the software was missing, I would have gotten an error message, too.


I ran exhaustive virus scan and got no hits. Still no idea of the source of my difficulties.
So I saved my files, then uninstalled and re-installed Audacity. Problem still there.
went to http://wiki.audacityteam.org/index.php?title=Lame_installation#Windows_Instructions
and found detailed instructions for installing Lame. Working fine now. Grateful for the help.

If you are using Audacity supplied by us Audacity ® | Downloads then choosing to export as MP3 would not trigger a message about FFmpeg. It would trigger a message about LAME if LAME was not installed.