FFmpeg (0.6.2 OSX 10.4+ DMG) + LAME MP3

I have tried to download the above library about 25 times to no avail! I try it from the audicity web page - I try it from the preferences library page but find it impossible - what am I doing wrong?

Please follow the instructions on this page: http://manual.audacityteam.org/help/manual/man/faq_installation_and_plug_ins.html

Download of these libraries is not from the Audacity web page.

– Bill

I have tried to do it from this link - it is for a MacBook Pro OS X 10.7.4 and everytime I download and return to preferences and browse and ok it never appears!

Try the Alternative zip download for Lame 3.98.2 http://manual.audacityteam.org/man/FAQ:Installation_and_Plug-Ins#maclame_zip
and “Alternative zip download for FFmpeg 0.6.2” http://manual.audacityteam.org/man/FAQ:Installation_and_Plug-Ins#macff_zip

I have tried the above yet again and posted same to my desktop but still not possible to import to the library. I open preference and press browse and locate on my desktop and and press ok and nothing happens. What am I doing wrong.

Thank you for your help

When you double-click the zip file it should create a folder called “FFmpeg_v0.6.2_for_Audacity_on_OSX”. So is that what is on your desktop?

– Bill

it says it cannot execute binary file??? I have tried everything but cannot import Lame or FFmpeg library! Why Why Why?

Are you trying to double-click one of the files inside the FFmpeg folder?

– Bill