Feedback whle recording

I have been using Audacity for some time just, great program, for recording tapes conversation. At the same time I do not use it often. So I do not know it well. I have it linked up to a tape recorded, which sometimes has a small, very small amount of background noise using the ear phone setting and the line in alternated with the mic in. I have set up Audacity to play the tape so that using a reqular head set I can hear it. (when set to relteck). Odd thing is that the background noise sounds almost as though it was intentional.

When I record I am getting all sorts of feedback or machine noise.

I use an Acer Aspire 9410-2597 with XP (removed Vista when I got it 9 months ago)
I have played with all possible configurations of “Sounds and Audio Devices Properties”. I have Bluetooth, Realtek. If I have Realtek selected as the default device for sound recording in Audio there is massive rumble.

It could be something wrong with my machine. But if anyone has a solution that would be great. I am not a tech genius but able to follow instructions.

Hoping that someone has the answer for this. Also BTW the Mixer tool bar is greyed out so i can not make a choice. seems to know though.


Mark, make sure that “Software Playthrough” is turned OFF in Audacity’s edit → preferences → audio i/o menu.

Although you say “feedback” in your topic, your description makes me think it’s something else. The Realtek soundchip in my laptop picks up all sorts of CPU and hard drive noise, rendering it pretty much useless for serious audio work. It maybe you’re experiencing the same thing. If this is the case, then upgrading to another audio device is the only solution. There’s plenty of PCMCIA, USB and Firewire devices out there. Many of the USB devices are inexpensive.

I agree that your description sounds like machine generated noise.
Before you go and spend money on a sound card though, see if you have an earth loop. This is a frequent source of trouble when connecting a computer to any audio system. Try running the laptop on batteries. If the problem goes away you probably have an earth loop. If it doesn’t, buy an external sound card!

Laptops typically use “switching” power supplies which are notorious for causing audio interference. As john_in_spain has said, the way to avoid it is to run from batteries.

Hi, I’ve just puirchased an ION USB deck and have loaded the audacity software. I have not tried recording yet but I am getting feedback whilst playing vinyl records when I select the “Monitor Input” option on the Meter Toolbar. I’ve checked that all cables are connected properly and have disabled the Software Playthrough option in Preferences - a couple suggestions I found in the Forum but these have had no affect. Any other ideas?



Sorry normanh, there’s not nearly enough information in your post to start diagnosing the problem.
Are you on Windows, Linux, OSX or other?
PC or Mac?
Laptop or desktop?
Are you connected with USB?
What input is selected in you (Windows) Mixer?

Also, this is an old thread, so you will probably get more response if you start a new topic - try posting on the forum board relevant to your setup (for example “Audacity 1.2.x Windows”)

Hi Stevethefiddle, thanks for responding. I’m pretty new at this so apologise for not putting enough details, i’m not much of a “techie” .anyway I’ve got a PC running on Windows XP and the turntable is connected to the PC via a USB cable. Also have the output lines connected to PC to use the PC Speakers. If you have an answer, it would be much appreciated. I’ve done a test recording - that works fine except for the high pitch whine (feedback?)