Failing ACX check because Noise floor is TOO low. Need help!

Hi everyone! So this seems to be a rather rare problem, as my research attempts to fix it are only showing people with the opposite issue. I am new to voice over and have just managed to consistently get my peak levels and RMS levels to pass consistently in the ACX check plugin. However, my noise floor is often so low that the test result says “Noise Floor: -95 dB Warning (Dead Silence Sounds Unnatural).” Or sometimes it will just say “Noise Floor: -inf dB Warning” if the noise floor is below -100 or so. Occasionally my noise floor will be perfect just below -60 and I will get a full pass on the test–but I’m recording in the exact same room with the exact same settings as my “too low” tests so I don’t know why there is a discrepancy. Is there any way to increase the volume of my noise floor through Audacity to exactly -60 dB? Any other solutions to this problem? It seems weird that my background noise can be too low.

It seems weird that my background noise can be too low.

ACX wants your background noise to be “natural.” -96dB background noise or quieter is impossible for a well behaved, normal voice recording system. That usually means you have voice or sound processing running somewhere during your recording. ACX hates processing.

No, “normal” is not -60dB. That’s the loud noise limit and hitting that exactly is not a good idea, either.

Home readers never pass noise. It’s common for a home studio to be too noisy with computer fans, air conditioning noises, and traffic rumble. As you’re finding, it’s possible to be too quiet as well, but oddly, that’s not as deadly as having your noise volume change.

Occasionally my noise floor will be perfect just below -60 and I will get a full pass on the test

Inconsistent noise needs to be fixed.

What’s the microphone, what’s the computer, and how do you have them connected?

Do you like to use Skype, Chat, Zoom, or other communications or conferencing? Games? Do you completely shut them down when you record your voice? Those programs like to take over your computer’s sound services when they run, and they don’t ask you. Under some conditions, Windows can launch internal sound services that affect your voice.

Some microphones have software with Noise Gate settings.

Let us know.


Okay here’s my setup. I’m using a rode nt1 mic with SM6 pop filter and shock mount, a Motu M2 preamp interface, my room is 8 ft by 8 ft treated with acoustic foam and blankets on the walls and ceiling. My computer is far away from my mic and the fans are turned ultra low so it’s essentially inaudible. I don’t run any other programs on my computer except internet browser for forums and things + audacity when recording. My power cables are all going into a power strip and the xlr cable isn’t sitting on any other cables.

I’m wondering if I should just move my computer closer to the mic and turn it’s fans up a notch or two…

The software packaged with Motu interfaces has a noise-gate, that could explain -∞ noise floor.

If you must create noise, generate Brownian noise track in Audacity.

This is great. Had the same issue on a track or two. Last time I spent 45 minutes copying and pasting noise into the dead zones!

I see we’re shot-gunning solutions based on no actual voice. Make some voice. Announce and don’t change anything. Cut it to length, export WAV, and post it on the forum.


It sounds like you have a very good home studio set-up but -96 dB (or better) with a signal of -20dB and without some kind of noise reduction is suspicious… I’m not sure if you could get that in a pro studio. Probably not because ACX shouldn’t reject you just because you used a pro studio.

ACX has a failure called “overprocessing.” ACX doesn’t like it when when there are distracting effects or sounds in the performance. Most home noise gates or other sound processing are audible when they work. The steps in Audiobook Mastering were chosen in good part because you can’t hear them working.

That’s why ACX Check warns about weirdly quiet noise values. That’s like somebody waving a flag and announcing that processing has been applied. “Look! Look over here! Somebody messed with the sound!”

If you regularly get background noise values in the -90dB or so, chances are terrific an app or other software is doing that and it’s also good chance it’s creating audible artifacts and damage. It’s further a good bet you’re making it worse by trying to cover it all up.

But we’ll find all that out when you post your sound test.


Yes, it is unexpected for the background noise to be below -90 dB. That’s why the plug-in is warning you. If you know “why” the noise floor is below -90 dB, then you may decide that it’s OK and ignore the warning. If you don’t know why the noise floor is so low, then you need to work out why, or risk having your entire audiobook rejected by the publisher.

The expected noise floor level for a high quality voice recording would be somewhere between around -60 dB (upper limit) and about -80 dB (about the lowest achievable in a home studio).

The low noise warning triggers at -90 dB, which is around 3 times lower than can normally be achieved in a home studio.
“-INF” is absolute silence (no sound at all), which is not physically possible within a breathable atmosphere.

Some common causes of extremely low noise floor:

  • Recording level too low. The peak and RMS levels will also be too low.
  • Too much noise reduction. ACX (the publisher) warn to not do this.
  • A noise gate has been (over) used. ACX warn to not do this.
  • The track selection includes “white space” (a track region that does not contain audio). Adjust the selection to avoid empty space and measure again.
  • The lead-in to the track is, or contains absolute silence before the recording starts. Remove the absolute silence and measure again.
  • The sound system is automatically applying noise reduction. A common culprit is Windows Sound “Enhancements”. Some sound cards include an app or control panel that may apply effects during recording - any such effects should be turned off.

I have a similar Noise Floor Too Low issue with ACX Check on a 25-minute audiobook track. I follow the Audacity manual guidance of running Filter Curve, Loudness Normalization, Limiter, and ACX Check, and I typically pass fine. Floor noise typ 65-80 range. On this track, I may have cut in some corrections and rerun those commands on the entire track. I also went thru my typical quality check and edited out defects and blips on the timeline. Maybe I went too far because now the ACX fails. I’m below -95, even said infinity.

Someone suggested adding Brownian Noise but the Help topic does not clearly explain how to apply it. Can someone offer guidance?
Or do you have a suggestion on another way to introduce noise so I can pass the test? It’s a long chapter with lots of pauses. I would hate to have to try to insert sound everywhere, and I’d certainly hate to have to re-record the entire track.

Windows Audacity 2.4.2, Focusrite Scarlett Solo preamp, Behringer B-1 mic.
tks for any and all advice :slight_smile:

I don’t think that’s a good idea.

I can 100% guarantee that there will be noise mixed in with your voice, because there always is. That noise should be continuous and constant throughout the recording. The whole point of ACX’s noise floor specification is to define limits for that noise. Replacing the noise between words with different noise completely misses the point.

To meet ACX quality standards, you must record in a very quiet room, using reasonable to good quality equipment, with the microphone positioned correctly, and recording levels set appropriately throughout the signal chain. If you do that, then you will either meet, or be very close to meeting the specifications. That is what ACX want. They do not want you trying to cheat the system.

If your original recording is a long way off, then don’t waste time trying to fix the recording. Scrap the recording, fix the actual problem and re-record.

And just to make this even worse, passing the technical specifications is the first step. You also have to pass the ACX Human Quality Control where a real person evaluates your theatrical reading style. Passing noise floor specifications does you no good if you scare people when you talk.

ACX used to offer test sample evaluation where you could submit a short chapter for full testing. Not any more. They offer an automatic software test similar to ACX Check and not much else.

There are two new ACX restrictions you should know about for audiobook reading: I need to be able to buy your book in paper or eBook on Amazon before you submit. And you can’t be reading a cookbook or technical manual.

Scroll down.


Voiceover work tends to follow ACX’s lead. If you can pass ACX, you can submit almost anywhere else. So that’s the good news. It’s not entirely a crap shoot.


Well, thank you for your responses. I’m pretty sure that this track first passed the floor noise, then I did something to screw it up. I’m pretty positive the baseline is still quite solid, but I screwed up something in the production actions. I was hoping for an easy way to fix this but that apparently doesn’t exist. My environment noise typically solidly passes the ACX requirements, and yesterday was no difference. I will attempt to muck around with the track some more because I really don’t wish to rerecord that entire track, reclean/QA it, etc, when all the other parameters pass just fine.
tk you everyone. I appreciate your insights.

Update - solution found. Issue fixed.
If your floor noise is too low, you can fix this issue without having to redo your entire narration.

  1. Click Analyze > Silence Finder.
  2. In dialog box:
  • Set Treat audio below this level as silence to -90.0. I believe someone said that is the Amazon ACX threshold below which you fail this ACX check.
  • Set Minimum duration of silence to 0.50 seconds. I was looking for a happy medium, not too short.
  • Set Label placement to 0.2 seconds. This just positions the Flag for silence.
  1. Click OK.
  2. Scroll thru your track to find the silence flags.
  3. From a track of your standard room silence, cut a piece of silence that matches the Silence found in the failing track and paste in your room silence. Repeat for all instances of found Silence.
  4. Save project and re-run the Silence Finder. It should report no instances found.
  5. Click Analyze > ACX Check and cross your fingers. My Noise Floor = -88.37, so I just passed, but I’m good to go. This just saved me about 1/2 days worth of re-recording work.

I also learned a lesson. After I get a pretty clean read and the track passes ACX check, save a WAV file, then do additional QA that might cause me to fail the ACX check.
Thanks again forum! Joe

There’s a few "close but no cigars’ in there, but if you get a reading you like and it passes ACX—the company, not the software tester—you win.

We should remember ACX needs all your chapters to match. Beginning and end, middle and the ends, and to each other.

Did you ever find out why your readings come out so unnaturally quiet?


In each failed track, there were only 3 to 4 short places where the silence fell below -90. If Noise Floor is supposed to measure the whole track, I fail to understand how 4 sections of below -90 in a 25-minute track could fail the whole track.

I believe the cause is my process, which I won’t repeat. I lay down my track and the sound is not that loud. I keep Gain towards middle. I rely on the software to get the sound level where it needs to be in mastering. I QA that initial base and get it to where I think I have caught all my errors. Then, I do Noise Removal where I get the noise profile on the first 2 seconds, and rerun that on the entire track. I then run Filter Curve, Loudness Normalization, Limiter, ACX Check. Those steps always give me a clean version that passes ACX check every time.

However, I do a second QA check of this new mastered version. I think I probably found a few issues, which is consistent with the silence failing in only a few places. I guess that I created a new audio track where I cut my new audio. In that separate track, I ran Filter Curve, Loudness Norm, Limiter, then cut and pasted that into the mastered track.

Where I think I then screwed up was that, on that single mastered track, I then reran Filter Curve, Loudness Norm, Limiter, because once I saw a section I copied in there didn’t look quite right. But when I do that, my top level drops from my regular -3.50 RMS to -4.3 RMS, so I have reduced the upper volume on the entire track by more than a decibel. I think that my incorrectly rerunning that last series on the mastered track with the corrections copied in did something to the silence surrounding the spots where I pasted them in. That is my best guess.

So from now on, for post first QA corrections, I will only master the corrections in the repair track and copy/paste them into the master track. That will keep my upper levels consistent too at -3.5 across chapters. I will never rerun those commands on an already mastered track.

I hope that is clear. It’s just my guess. The overall audio quality is solid. I feel like I’m just jumping thru hoops to please a machine. I do not think there is any audible difference to people.

I had the exact same thing happen to me. I’m not sure what changed, but I fixed it by going to Tools - Reset Configuration. Then Audacity was back to normal and ACX checker functioned properly. I hope this helps.

but I fixed it by going to Tools - Reset Configuration. Then Audacity was back to normal and ACX checker functioned properly. I hope this helps.

It’s NOT a settings/configuration problem or an ACX-Check problem. It happens if you over-process or edit in a way that creates “unnatural silence” during silent/quiet parts.

Typically, there is too much background noise if you don’t record in a soundproof studio (and with a good audio interface) but if there is no noise at all (which is possible in a digital file), or if the background noise is “tool quiet” ACX will flag you for artificial processing. If you record in a pro studio there will be some slight measurable noise but it will be inaudible (under normal listening conditions) and it should pass.

If you record in a home studio it usually requires some noise reduction to achieve that balance. If the noise is bad, sometimes it’s impossible to remove the noise without unwanted artifacts (side effects).

I originally posted that using Tools - Reset Configuration worked for me. However, I got a new HP Windows 10 laptop, and that fix did not work this time. Instead, I followed JBCampo’s instructions and it fixed my issue. Thanks Joe! Now I don’t have to re-record!