'Failed to Read from a File in C: Drive' Error!

I see many have posted about this. My friend who has started using Audacity on Windows 10 is running into this error repeatedly. Is this a known bug in 3.0.3?

There are many reasons why “Failed to read…” might occur. It would be better for your friend to talk to us rather than have us try to diagnose the problem through a proxy.

OK, I have encouraged him to register to forum.

Yes, that happens many times with me also. the poor window I used ever.

Are you the friend of at364829das ?
If not, please start a new topic - as I wrote, there are many possible reasons for this problem, and it will become very confusing if we are dealing with multiple problems (with similar symptoms) in the same forum thread.

In addition to the “Failed to Read”, I also get this one…
I try closing and re-opening, to no avail.
This prohibits me from moving forward on project.

Running windows 10 on laptop.
SSD drive.
I still have over 50% space free on C drive…

Screenshot 2021-08-25 142828 disk full.png

In addition, I’ve also rebooted laptop, but same error message…

  1. If you haven’t tried running with 3.0.4, please try this before you do anything else.

  2. If you wish, zip up your .aup3 file, upload it to a public server, then post or sent me a PM with the link. I’ll take a look at it.

I couldn’t PM because I’m a new user…
After receiving file, please delete public link.

I’ve PM’d the link to jademan and deleted the public link.

Steve, thanks for intercepting and forwarding the link. :smiley:

TPow, there is nothing wrong with your project that I could find - no missing or invalid keys, no extraneous envelope controlpoints, etc.

I was able to load your project with Audacity 3.0.3 and with 3.0.4 with no problems. I was also able to export it to a .WAV file. (I don’t normally listen in - I just spot check in some places - everything seems to be just fine.)

So you have some other difficulty - not related to this specific project.

So, back to your Disk is Full message. When Audacity works on a project, in order to maintain a complete undo history, sometimes a lot of space is required - this could be three or more times the size of the original project. I believe this storage is take from the drive where the project resides. Since your project is about 1GB, you should have 3-5GB available on the same drive.

My entire edited project gone because of this bug. Any way I can recover it ?

I don’t know. But if you want to zip up your .aup3 file then upload it a public server, I’ll look at it. Post or PM me a link.

Ok Thanks…
Just getting frustrated with hitting this wall…
Still not getting past disk full error…

Jim, copy recording to a new project file and try saving. Maybe SSD Drive issue with hardware segment.