external xlr mikrophon is not recording zoom h5

my ever first entry in a forum!

I use an zoomH5 for recording and want to use a external mic. I use the H5 as an audiointerface (settings: multifile, comp/limiter vocal) for voiceover and interviews via zoom.

I selected in my soundsettings and in audacity H5 as mic-input. The ZoomH5 capsules LR work fine and audacity is recording, but not when I try to use a external dynamic mic on one of the XLR-entries (1,2). On the ZoomH5 I can see that the Zoom H5 is getting signal from my external mic,but audacity is not getting a signal.
I don’t understand why.

Any ideas?
thx Lu (-/she)

This topic on reddit suggests that the Zoom H5 can only be used as a USB mic with the built in mics:

It may be worth scouring the Zoom H5 manual that confirms or negates that.

PS. Welcome to the Audacity forum :slight_smile:

Welcome to the Audacity forum

Some forum notes: This forum covers nine time zones, so the contributor you need may just be going to bed when you post a question or response. The forum is generally very responsive, especially compared to other forums which can take days to get a response.

Two groups can get disappointed. The ones that assume it’s all real time and they can get a response in the time it takes to make coffee, and the ones assuming normal forum behavior and come back in four or five days. We generally hit it in the middle.

Never try to sell us anything unless a forum elf says it’s OK. People sometimes join the forum with the specific purpose to sell us kitchen cabinets (or other products). They will be banned forever.

You don’t need Audacity to sort your microphones. You can go into Apple > System Preferences > Sound > Input. Select your device and watch the bouncing sound meter. Gently scratch each microphone and watch the response.

You can also Desktop > Go (top menu bar) > Utilities > Audio MIDI Setup. That one is less handy because it doesn’t have a sound meter, but it does give more detailed info.

H5. I have an older H4 and I should try that and see what happens. I know Zoom Promotion and Publicity wants to smash as many features and tools as possible in there to give the ad writers something to do, but they always advertise a “four track microphone interface,” and that hasn’t been your experience. It’s not that unusual for multi-channel devices to arrive at the computer in groups of stereo. Actually multi-track is most unusual and difficult to use. The complaint is usually that someone can record 1 and 2 or 3 and 4, but not all four at once.

Consult your instructions.

They use a lot of slippery words in the ads, but I still think you haven’t sorted the variations.

Class Compliant can mean it will only ever do stereo (2 channels). I don’t know of a multi-track class compliance.

It should let you pick which two get connected.


and interviews via zoom.

How are you doing that? Zoom multi-point meetings are super difficult to record. You are urged to use the Zoom company tools to record Zoom meetings on the Zoom servers rather than your home machines.

More consulting your instructions.


Hi Lu,

I think the H5’s multifile mode is the problem, and you’ll solve it by choosing stereo when you connect the H5 to the mac in interface mode. I have an H5 and use it with an external condenser, most of the time recording to the SD card, but it will record into Audacity in interface mode, and does work over Zoom etc. I recommend taking these steps first, i.e. before you connect the H5 to the mac:

  1. Plug mic into input 1, headphones in the side and turn on H5
  2. Menu > REC > REC MODE > Stereo File
  3. Menu > In/Out > In1/2 Mono Mix > On. Otherwise, you’ll record only into the left channel.
  4. Set sample rate to 48kHz (for some reason, the H5 struggles with various applications unless you do this, and annoyingly you can’t change sample rate once in interface mode) - Menu > REC > REC Format > 48kHz 16 or 24 bit

From now on the H5 should remember these settings whenever you’re in Stereo mode, whether or not you’re using as an interface. It won’t affect your multifile settings.

Now, to connect to the mac and record into Audacity:

  1. Turn off H5
  2. Connect H5 to Mac
  3. Turn on H5
  4. Select Audio Interface mode > Stereo > PC/Mac bus powered (or battery if you prefer)
  5. If the 1 button is unlit, press it. Both 1 and 2 should now be lit red
  6. Adjust gain knob 1 until you see decent levels as you speak - prob quite high for a dynamic mic
  7. Do you hear yourself in headphones? If not, and adjusting headphone volume buttons doesn’t make any difference, then: Menu > In/Out > Direct Monitor > On
  8. On Mac, System Prefs > Sound > highlight H5 for both input and output
  9. Launch Audacity. From left to right: Core Audio > H5 > 1 Mono or 2 Stereo, as you prefer > H5
  10. R to record, Space bar to stop

Hope that helps!