Exporting challenges for multiple audio tracks in a single track as DJ mix

I am trying to create a medley of various different soundtracks by sequencing them in a particular order one after another. I am also trying to gradually fade in and fade out these tracks so that they are heard one after another without letting the link for the mood getting broken for the listener. However, When I am trying to export this entire project as a one single file, the resultant file (irrespective of the format that I am choosing), gives me an output where the length of the entire file is same as of all of tracks combined one after another. However, when played back, only the first track is audible and for the rest of the time (after the first song) entire file runs blank without any audio at all. I tried selecting them all and then exporting. It didn’t work. I tried deselecting them all and then exporting, that also gave me the same result. I tried using every possible option of exporting that project as a whole as given in the file menu. However, it is still giving me the same result. Even the Save As option is also giving me the same result. None of the tracks are muted or greyed out. I am attaching the screen shot. Please provide me with help on this thing.

I am equally baffled. If this had happened to me, I would try a WAV export, then import the WAV and compare the waveform with that of the other tracks. Perhaps you will find a clue there.

I tried doing the wave export. However, in output file I am once again getting the same result as in .MP3 format output file.

Alright … finally I resolved the challenge. The problem was with my preferences in edit options. In Import/Export section I had chosen custom mix for channels. In .mp3 format while exporting it was by default providing only two channels for stereo. Both were getting allotted to the first track in the medley and none for the rest of 6 tracks. Hence, though complete project file was getting exported I was able to hear only the first track. In other formats, size was a big issue. Hence, I deselected custom mix option and went for default option. I am attaching the relevant screenshots which helped me resolving this challenge …

This topic was automatically closed after 30 days. New replies are no longer allowed.