Exporting @ 320Kbps with lesser input

I previously had Version 2.03, and had a crash which caused several problems. Before the crash, exports ALWAYS occurred @ 320Kbps (which I prefer) even if the input was as low as 64Kbps. After recovery, Export is at the original input rate. I cannot find where I can specify to always export at 320Kbps.

BTW, I am now using Version 2.06 on Windows Vista (same as with 2.03) and still have the same problem … unable to force export to 320Kbps.

Can someone provide me with the secret path to the export setting … or provide me with the link to the plug-in that will do that?

I did a ‘Search’ using the keywords “export” and “quality” and ran across a (locked) thread that provided me with the answer … the ‘options’ gadget at the lower right of the ‘export’ screen. I obviously located that years ago, when I first found Audacity, and made the desired setting. The crash somehow lost that setting. Audacity has always ‘remembered’ my settings whenever I updated the program, but the crash evidently involved the stored program, itself, in that particular area.

I presume that you mean “2.0.3” (there has never been a “2.03” version from us).

The default for MP3 export in Audacity 2.0.3 was “128kbps CBR” (same as for Audacity 2.0.6).
Audacity 2.0.3 and 2.0.6 will remember the last settings used, so once you export as 320 kbps MP3, 320 kbps will be used each time you export as MP3 until such time as you set different MP3 options or reset preferences.

To set the MP3 options (in both Audacity 2.0.6 and the earlier 2.0.3 version), click on the “Options” button in the Export dialog screen: http://manual.audacityteam.org/o/man/file_export_dialog.html

MP3, I assume?

Did you install the LAME MP3 encoder?

Export is at the original input rate.

That’s weird because the file is decompressed before Audacity “sees it”, so Audacity doesn’t normally even know the original format. It does know the sample rate (KHz).

I cannot find where I can specify to always export at 320Kbps.

If you’ve installed LAME and if it’s working…

File → Export → Save As Type = MP3 Files.
Options → Bitrate Mode = Constant.
Quality = 320kbps.