Exported audio sounds different and weird, like through a phone

I need urgent help.

When I listen to the audio on my track, it sounds great, but when I export it, it sounds like through a tunnel or a phone. I thought maybe a macro caused this, I tried to record without one, and the problem still stuck. :frowning:

I also tried changing the bit rate, quality, and even audio file type, but it still sounds bad.

What do I do?

Use this page to analyze your “bad” exported file: MediaInfoOnline - MediaInfo in your browser
What does it say? (full details please)

How are you playing the exported file?
How does it sound if you import it back into a new Audacity project?

Hold on a minute, I exported it at Standart preset, why is it on 110kb/s and variable? Or is it supposed to be this way?

The “Standard” preset is the recommended default for the LAME encoder. This setting uses VBR, which gives a better trade-off between file size and sound quality than CBR or ABR. The actual bit-rate depends on the audio.

What else does mediainfo say about the exported file?
How are you playing the exported file?
How does it sound if you import it back into a new Audacity project?

I have posted all of the information here.

One more question - When you re-import the “bad” file, does it [u]show clipping[/u]?

Have you tried WAV? MP3 is lossy compression so it’s usually helpful to eliminate that variable…

I exported it at Standart preset, why is it on 110kb/s and variable? Or is it supposed to be this way?

I’d say that’s normally “medium” or “low” quality, but it looks like you used “V2” which is “good quality” variable bitrate. So I’m guessing it’s a voice recording that’s easy to compress and it doesn’t need a high bitrate.

110 kbps for a mono track should give very good sound quality.

How are you playing the exported file?
How does it sound if you import it back into a new Audacity project?

  1. I didn’t really understand the “clipping” part, either way, when I import it to a new file, it doesn’t show any “red lines” or something along those lines. Is there something I can do to disable or enable them or something?
  2. I have tried WAV, same result.
  3. Yes, it’s a voice recording.

I believe Show Clipping is enabled by default and it will show red for potential clipping.

[u]Clipping[/u] is squared-off waves or “overload distortion”. You get clipping distortion if you go over 0dB digitally, or if you try to get 110 Watts out of a 100W amplifier, etc.

It gets tricky because Audacity itself can go over 0dB without clipping, and when it’s showing red it’s just looking at the levels for potential clipping. It’s not looking at the wave shape. You can get false positives and false negatives…

MP3 can also go over 0dB without clipping (I’m not sure how high it can go), but the MP3 decoder might clip when you play it, or you can clip your digital-to-analog converter. i.e. You player’s decoder might be clipping while Audacity’s decoder is happily going over 0dB.

Another thing you can do is run the Amplify effect. If it defaults to a positive value you have headroom and it’s probably not clipped (especially since you say it sounds OK). If it shows a negative value, your peaks are over 0dB and you can get clipping when the file is played. So if it shows negative, go-ahead and run the effect (which will reduced the volume) and export and try again. If that fixes it, it’s best to go-back to your original file and reduce the volume, rather than going through multiple generations of lossy compression.

A regular WAV will also clip at 0dB so if clipping is the problem, the WAV re-imported into Audacity will also “sound bad” although the MP3 might not.

nope, the re-imported WAV file sounds normal :frowning:

Well… I’m stumped.

Maybe tell us what you’re doing… Are you recording your voice (or someone’s voice)? Or, are you starting with a known-good file? What kind of editing/processing are you doing? Your original file is mono, right? Do you have a saved Audacity project?

It certainly appears that the problem is with whatever you are using for playback.

Ok, so I just opened the file on an audio-playing site, and it’s normal! Everything is cool, except the fact that I NEED TO USE THE FILES IN PREMIERE PRO… :frowning:
And I checked, it doesn’t work in Premiere Pro…

Maybe these folk can help: https://community.adobe.com/t5/premiere-pro/ct-p/ct-premiere-pro?page=1&sort=latest_replies&tabid=all

Something similar happened to me and I searched everywhere for a solution and couldn’t find one on here - but finally figured it out on my own! I got so frustrated on these boards because I found people with similar issues to mine but everyone commenting was like “that shouldn’t be happening, what you’re describing makes no sense.” No kidding! That’s what I was thinking, that’s why I couldn’t figure out how to fix it!!

ANYWAY - here is what worked for me:

I had an audio file that played fine in the Audacity program, and fine when I exported to WAV, but when I exported to mp3 it sounded so weird and distorted you could barely hear the speaker in the audio. I realized that when I was exporting to mp3, in the export settings I had selected “force export to mono.” When I changed this to export mp3 to joint stereo, it worked fine. However I needed a mono file. So in Audacity I clicked on the name of the audio file to open up more options, selected “split stereo to mono,” which split it into two waveforms. I deleted one of them, then exported again as an mp3 forced to mono. It worked fine! So I would suggest checking if you are exporting to mono or stereo and seeing if changing it makes a difference.

Lindsey, this was 2 years ago, love.

Where have you been?