Excessive lag time when pasteing

Since updating to 3.2.5 I’m experiencing a severe delay when clicking, “paste”. With previous versions, when I copied a segment (usually of about 70 seconds duration), then pasted it onto another track, it would paste virtually immediately. Now, it’s taking around 20 seconds or longer before the copied segment appears on the track. This is very frustrating and time consuming. I’ve tried deleting then reloading the program but have had no luck. Other programs running on the PC run fine. Any help would be appreciated. Thanks, Jon

The copied segment now includes a hidden copy of the track it came from: non-destructive editing, aka trimmed clips …

Thanks Trebor for your feedback. While I appreciate some users may find beneficial the new feature of including a hidden copy of the original track the copied segment came from when copying and pasting, my problem is the original copy of the file is around 900 MB in size, approximately 55 minutes in duration which makes the pasting process excessively long. Is it possible to temporarily disable or deselect this feature so only the selected segment is copied, as was the case with previous versions, and not the entire original hidden copy as well? Thank you.

Good suggestion! The developers have included such a feature in the current alpha of the 3.3.0 version, hoped to be released 1st quarter - perhaps just a little later… Otherwise, you’ll have to go back to 3.1.3 where I don’t think you are going to have the problem.

I just tried to make a copy of a large file and it took 2 hrs to copy. Then it took another 40 minutes for ‘compacting’ whatever that is.

I’m trying to finish up a 10 hour book narration and this is killing me. I’m forgetting my new computer with 3.2.5 and going back to an older computer with an older version of Audacity.

Thanks Jademan, I’m looking forward to the new 3.3.0 version which will include this disable function. I’d be very grateful if you would advise me when it becomes available to download later in the year. Many thanks, Jon

This topic was automatically closed after 30 days. New replies are no longer allowed.