Eventide plug-in will not disable in audacity

hi all, i downloaded Eventide’s channel strip last month during their free offer ( see http://createdigitalmusic.com/2014/06/get-250-eventide-channel-strip-free-platform/ ) and was dissatisfied. i was able to remove the plug in from every other audio environment on my computer (Ableton, etc) by disabling via iLok license manager…but the startup screen for Eventide has not disappeared in audacity. the eventide company were of no help, and trying all their suggestions did not change anything for audacity startup. any files in hidden directories i might be missing? i’m on OS 10.6.8 (snow leopard)


Is it Audio Unit or VST?

If you use the current 2.0.5 version of Audacity ( http://audacityteam.org/download ) then Audacity shouldn’t show you start up screens of Audio Units until you call them from the Effect Menu.

If it’s a VST, open Audacity > Preferences… then the Effects section, check (tick) the “Rescan VST Effects…” box and OK. Restart Audacity then uncheck the offending item in “Install VST Effects”.

If you want to look for where the plug-in file is so you can remove it, see http://manual.audacityteam.org/o/man/effect_menu.html#add_new (the location of AU plug-ins is after the VST list).