Error: reference to invalid character at line 10[SOLVED]


I am a student trying to complete my final project due in at the end of the week and I now can’t open one of my files. I have found the offender but do not know enough about codes and metadata to fix the problem. PLEASE HELPPPPPP!!!

<?xml version="1.0" standalone="no" ?>
<!DOCTYPE project PUBLIC "-//audacityproject-1.3.0//DTD//EN" "" >
<project xmlns="" projname="Scene 2_data" version="1.3.0" audacityversion="1.3.12-beta" sel0="87.6915107767" sel1="87.6915107767" vpos="0" h="47.9204634976" zoom="14.6075381770" rate="48000">
		<tag name="id3v2" value="1"/>
		<tag name="GENRE" value="SFX - Household; Bottle Cork Pops Clinks"/>
		<tag name="ARTIST" value="Download Sound Effects - SoundDogs - SoundStorm Library"/>
		<tag name="Copyright message" value="(c) 2010, All Rights Reserved"/>
		<tag name="TRACKNUMBER" value="0"/>
		<tag name="TITLE" value="èuÌ&#x0003;d Effects - Foley - Uncork Wine Bottle Routine - Int - CU - Cork Pop."/>
		<tag name="YEAR" value="2003"/>
		<tag name="ALBUM" value=""/>
		<tag name="COMMENTS" value="Royalty Free Sound Effects -"/>
	<wavetrack name="Scene 2 Take 3 1" channel="0" linked="1" mute="0" solo="0" height="69" minimized="0" rate="48000" gain="1" pan="0">
		<waveclip offset="2.41276050">
			<sequence maxsamples="262144" sampleformat="262159" numsamples="827260">
				<waveblock start="0">
					<simpleblockfile filename="" len="63554" min="-0.129484"

First: make a backup copy of the .AUP file (just in case :wink:)

Try changing line 10 from:

      <tag name="TITLE" value="èuÌ&#x0003;d Effects - Foley - Uncork Wine Bottle Routine - Int - CU - Cork Pop."/>


      <tag name="TITLE" value="Effects - Foley - Uncork Wine Bottle Routine - Int - CU - Cork Pop."/>

Only use a plain text editor (such as NotePad or NotePad++) and not a word processor.
Take care that the name file extension are not changed when you save the edited file.

Also, check that you are using the latest version of Audacity (currently 2.0.3
You can check the version number of your current installation by looking in “Help menu > About Audacity”.

Thanks for the reply.

Just tried that and it didn’t work (with and without word rap) as I say I don’t really have much knowledge when it comes to this sort of thing.


Did you check your Audacity version?

My audacity is 2.0.3 I also have 1.3 which is the best one to use?


Try taking out everything that is between the quotes in line 10, so that you have:

      <tag name="TITLE" value=""/>

Select the entire line, delete it, and copy/paste the above line in its place.

The problem is that there are some invalid characters in the metadata, which you may or may not be able to see on your computer (depending on what character set support you have).

I tried this again and I couldn’t get it to work. Every time I try to open in Audacity a message comes up saying “Audacity did not recognize the type of file…” Are there any other things I can try? Also does ‘Word Wrap’ effect the .aup file?

That depends on what program you are using for editing.
You MUST use a plain text editor (such as NotePad or NotePad++). Word processors (such as “Word”, “Write”, “Open Office”, “WordStar”…) will mess up the file.

Word wrap in NotePad and NotePad++ only affects the display and does not change the file contents.

I am using Notepad. I tried it again and still can’t seem to get it to work.


What error message are you getting now?
Could you attach your backup copy of the .AUP file to your reply.

The same error message as before.

Cheers Steve.
Scene 2.aup (27.2 KB)

Put this file in the same directory as the “Scene 2_data” folder, then try opening it with Audacity (File menu > Open).
Scene 2 edited.aup (27.2 KB)

Thank you so much Steve