Error Opening Project on Mac

Hello everyone,

Can I please request help with the following issue? I spent a long time editing and got the following message today and almost had a heart attack.

I have rewritten the file, assuming that I everything will be ok but must have done something wrong. I made a back up on Google Drive but after downloading I get the same message. The file has 320 MB so there (hopefully) should be the content. Any advice would be highly appreciated. Thank you! :slight_smile:

Yes. So most of these corrupt file issues are recoverable.

However, a 320MB .aup3 file is the same size as an empty Audacity project so it is highly unlikely there is any useful recoverable data contained within it. If your file were 320GB or 3.2GB this might be worthwhile to persue.

There is a Corrupt Audacity Project Recovery procedure here: Corrupt or Otherwise Broken Audacity Project Recovery. It will recover Windows and MacOS projects, but the recovery process must currently be run on a Windows machine.

Again, since your project is only 320MB it is not even worthwhile to try (in my opinion).

Thank you for your reply :slight_smile:

It was roughly 20 min recording that was quite painful to edit so it’s, hopefully, possible that the file is still there after comparing with other similar files.

I really would like to recover the project. Is there any way how to do it on Mac, please?

Thank you.

Yes. Find a good friend with a Windows machine. Transfer the file there, repair, then transfer back.

Again, if the file is only 320MB, don’t waste your time to begin with.

1 Like

Thank you for the useful advice :slight_smile:

And isn’t there any chance it can get recovered with some software?

Any updates on that please?

You would need to make copy of your aup project files and post/share a link to it dropbox or google

Hi AudyMusik, thank you for your response.
Of course, I’m sharing the Zoom link. If it was possible to recover I would be grateful. Thank you very much! :pray:

Yes, downloaded OK, Unblocked it, It opens perfectly in 3.3.1 on windows 11, Host Windows DirectSound, It is 312 MB, 27 minites long, 1 mono track. It is a discussion about going to university.
It opens at 48000 rate.

1 Like

Tommen, I profusely apologize. For some reason I had a brain fart and got my MB and GB going sideways. In fact, the size of an empty .aup3 file database is 320 KB, which, if had taken the time to reconfirm, I wouldn’t have gotten confused with your 320 MB file.

I had been repairing broken and corrupt .aup3 project databases for a while, but as I am a only a lowly volunteer, and I have other another life to live on the side, I have reluctantly given this up.

Audy, thank you fixing up Tommen’s project. As other uses with corrupt files come along, I’ll steer them in your direction.

1 Like

Thank you for trying! :slight_smile:
However, I still get the same error message. Can you please advise me on if/what I can do to get it? Or would that be possible for you to reupload and share with me, please?
Thank you.

No worries at all :slight_smile: I just still need to try to open it somehow as it sadly isn’t opening for me :smiley: :frowning:

Did you do all these things…?
Mac may be different but similar…

After download did you UNBLOCK it as it came from another computer.
Did you try other Host settings on Audacity.
Did you try “Reset Configuration” menu option.

Did you even try a second download … something could have corrupted you 1st download.

From my point of view there is nothing wrong with the file

1 Like

I can’t believe it! I’m pretty sure I’ve done everything like before (a few times) but suddenly it’s working now! That’s great. Thank you for all your advice and time, really appreciate it :slight_smile: @jademan too, thanks and have a great day :pray:

This topic was automatically closed after 30 days. New replies are no longer allowed.