Error :not well-formed (invalid token) at line 3


Operating on macOS 10.12.4 and using audacity 2.1.3

I am experiencing an error on two files that I have recorded previously and am storing on a hard drive where when attemplting to open the .aup file I get the error code: Error :not well-formed (invalid token) at line 3

The error seems to be the same as this now closed thread:

I am following all of the steps that this thread has outlined to solve and there are no unknown characters in line 3, but when I go to open the file, I still get the error.

My Line 3 looks like this:
<project xmlns=“” projname="Sara_data” version=“1.3.0” audacityversion=“2.1.3” sel0=“0.0000000000” sel1=“0.0000000000” vpos=“624” h=“373.4465306122” zoom=“86.1328125000” rate=“44100.0” snapto=“off” selectionformat=“hh:mm:ss + milliseconds” frequencyformat=“Hz” bandwidthformat=“octaves”>

Anybody know what’s going on?

Have you tried opening the project with version 2.3.0?
– Bill

Hey Bill,

Yes, I have, and I am still getting the same error.

Please attach the actual AUP file. See here for how to attach a file:

Files are here:
Sara.aup (39.5 KB)
nick.aup (49.1 KB)

It’s hard to see, but the closing double-quote on “Sara_data” is actually a “curly quote”.

Make a copy of “Sara.aup” to be safe.
Open the original “Sara.aup” in TextEdit.
The curly-quote actually consists of three bytes. TextEdit properly shows these as the curly-quote character.
Select the curly-quote after "Sara_data and the following space, and delete them.
Then type a standard straight-quote and a space.
Save the file.

Do the same for the other file.

– Bill

It worked! Thank you so much, Bill! Greatly apprecited :slight_smile: