equalisation problems

Sorry to bother you all again with my woes with the new version of Audacity.
Since I downloaded the new version is I have managed to adjust all the things that confused me thanks for your help.

Now I have come across a problem with the equaliser. When I first downloaded it I highlighted a guitar track, opened the equaliser and took everything down up to 100 hz to take off the boomy sound.
Today I started working on a completely new tune and when I went to the equalizer I found every thingup to 100 hz was cut off. I went to “manage” and set it to default and then found it to be the same. Does anyone know how I can return all the equalisation settings to zero please?


Effect > Equalization: Flatten > OK.

Audacity 2.2.1 has a preset called Low Rolloff for Speech. It’s a pre-baked rumble filter for audiobook and other voice readings. It dives at 100Hz. You might just use that instead of making one up each time.

The preset is intended as a sister to the 100Hz cut filter available on many sound mixers. It also comes as a stand-alone add-on device.

Screen Shot 2018-02-08 at 12.31.43.png
Screen Shot 2018-02-08 at 12.31.54.png
It’s a popular eq curve.


Thanks for your prompt reply.

Actually I did click “Flatten” but I don’t think it made any difference.
I don’t mind making adjustments time and time again. For instance I would not need to get rid of the 100 k for a bass guitar, would I?


I went to “manage” and set it to default and then found it to be the same.

The [u]User Manual[/u] says:

Defaults > Restore the list to the default setting. Warning: you will lose any custom presets you have created.

Yes but it did not restore the default setting. It gave me graph with all the 100 K filtered out!

My apologies. I tried the “flatten” suggestion again, and it did the trick. I don’t know if it will still be cut off up to 100 k when I open it again but I suppose it does not matter as long as I can turn it back to default with the flatten button!

Thanks again.


if it will still be cut off up to 100 k

Are you really complaining about sound above 100KHz? 100,000 Hz?

Rumble filters work around 100Hz. That’s thunder, earthquakes and heavy trucks going by.

And wind noise on field recordings.


I’m not really complaining. In the older version of Audacity the equaliser was consistently flat when I opened it. When I open it now all the buttons up to 100 k are consistently down at the bottom cutting of anything up to 100 k. I know click “Flatten” as advised to and everything turns to normal. Is this a new feature in Audacity that everything up to 100 k is consistenly filtered out?


That would make yours broken.

Last few Audacity versions kept the last known working equalizer curve until changed. I’ve been using the same curve for a month without touching any of the buttons except OK.

Quite a number of the tools work this way. Effect > Limiter and all its settings arrives the same way each time I use it.

So this could be a heavy system problem, like your virus protection is preventing Audacity from updating a setting or preference.

Just for form, when was the last time you did a heavy shutdown and restart. Shift-Shutdown > Wait > Start.

We may need to wait for one of the Windows elves.


Thanks for responding to my post. Sorry for being late getting back but you are on the other side of the world. And I was out most of today.

Just for form, when was the last time you did a heavy shutdown and restart. Shift-Shutdown > Wait > Start. = I am not sure what you mean. Shut down the whole computer or just Audacity? Shift key I know but what is Shutdown - Wait - Start

Does it matter if I leave Audacity “unflattened” or should I reinstall the whole thing again?


Shift-Shutdown is an enhanced shutdown that really, really stops and resets most Windows processes.

Just Shutdown or worse yet Restart are theater. They leave many processes running or “set” because so many people complained about the long time it took for Windows to actually restart. Many people think Shutdown must be perfect because the power goes off. When Windows comes back up, it uses Last Known Good Settings, not Start Fresh.

So do that once and see if helps or changes. Either one tells us stuff.

If you do reinstall Audacity, note there is a setting during installation to reset preferences and settings. Click it.

you are on the other side of the world.

No, you’re on the other side.


Thanks for the information.

I am on the other side of the world. Yes I suppose I am.


I tried your shift + shutdown suggestion and it made no difference.

Is it advisable to use the shift + shutdown technique everytime I shut down my machines?