Empty gap at the beginning of my clip when I export

Due to the nature of my work, I gotta export short and well-looping clips, and whenever I export a clip, it keeps leaving an empty gap at the beginning.
How does one fix this?

I’m using version 3.4.2 with the following export parameters:

format: ogg
channels: mono
sample rate: 44100 Hz
quality: 10
export range: entire project
trim blank space before first clip: yes

“Just for fun”… Try a WAV file.

I know MP3 adds a few milliseconds of silence to the beginning & end and OGG MIGHT do something similar.

They are both lossy (imperfect) compression formats.

You’re right about MP3, but OGG should not have this issue - if it does, there’s a bug.

What happens if you uncheck this option? Just make sure your project starts at the beginning of the timeline, exactly how it should be exported.