editing a loud audio recording

I need some help. I just encountered something new and have no idea if there’s any way to fix this in audacity. I’ll try to explain but I’m not an audio engineer so forgive my poor use of terminology. I just did an interview over zoom and my guest came in very loud. I thought it was just that I had my speaker turned on way too loud but I learned that I didn’t. The guest just had his mic turned up too loud. When I look at the file in audacity, the problem is that while it sounds “loud”, it’s not actually at the full limits of the proper decibel levels. Said differently, if you click on a section and select amplify, it will default to a positive level to amplify, as if it’s not loud enough. But it already sounds too loud. If I ignore the default suggestion and input a negative amplification, then it sounds too soft, even though it still sounds like the guest was too close to the mic. I don’t know if any of this makes any sense but it’s a really big interview and I’m wondering if there’s anything I can do to salvage this. Thanks.

My guess is that they are overloading their microphone - if that’s the case then it can’t be fixed.
Perhaps you could post a short sample (in WAV format) so we can see if my guess is correct (or not).
See: https://forum.audacityteam.org/t/how-to-post-an-audio-sample/29851/1

I’ve attached a WAV file. Thanks for your help.

Try reducing the high frequencies with the Graphic EQ, or maybe just try the Bass & Treble controls.

As a quick-and-dirty experiment I used Bass & Treble and reducing the treble by -20dB made an improvement (to my ears). …Normally, I’d say a 20dB adjustment is “too drastic” but in this case I didn’t feel like it was too much.

You can do more-precise adjustments with EQ and boosting the lower voice range (maybe 200 to 300Hz) might bring out some “voice resonance”, making it sound more natural. If you boost anything it’s a good idea to Amplify or Normalize afterwards in case you’ve pushed the levels into clipping (distortion). Audacity itself won’t clip, but WAV files (etc.) are hard limited to 0dB and it’s bad practice to produce a recording that peaks over 0dB (or that clips).

Equalization (EQ) is probably the only thing that’s going to help. Just make sure that you don’t make it less intelligible.

I think I’m hearing some distortion which you won’t be able to remove but reducing the high frequencies will reduce the distortion.

The good news is, it’s clearly intelligible. With Zoom you never know what you’re going to get and it could have been a lot worse! With the Covid-19 shut-down, there’s a lot of sound on radio and TV these days that’s not really “broadcast quality”. :wink:

That’s super helpful feedback. Thanks!!! Hopefully EQ is self explanatory or else I might be back. :slight_smile:

I just watched a couple EQ tutorial videos on youtube and still confused.

Other than “hiding” most of the distortion, I think you’re stuck.

There is something magic about this sound clip.

Step one, there are no sound tones higher pitch than 12,000Hz. AM radio stops at 5,000Hz and FM stops at 15,000Hz. Perfect audible sound doesn’t stop until 20,000Hz. That means it came from a recorder not used to good quality sound production. Like maybe a video handy-corder with the sound stripped off, something like that.

It’s clearly overloading the sound channel, and yet, there’s no evidence of distortion in the blue waves [puzzled puppy look].

How did they do that? I sometimes try to think of a way to make this distortion on purpose and then work backwards to fix it. I can’t do that this time.

Any history about where the sound came from?


It sounds like a “communications” radio channel.

“Roger United 2 6 descend to five thousand feet and maintain heading 1 8 0.”

Once the volume increases to a certain point, the sound channel starts making up its own sounds. In effect, the voice is keying trash in and out.

That sounds like one of our newer tool solutions…

As we go.


It may have two channels, two blue waves, but it’s not stereo. The two channels are identical. Yet even more evidence of monkey business.



I analyzed the one or two words that aren’t obviously distorted and those tones don’t go any higher than 7000Hz. So that was probably the original performance, or close to it.

This is a massive change, but it’s missing a lot of that sharp fuzz.

Screen Shot 2020-10-02 at 5.36.11 PM.png
Switch after “What the heck is going on.”


No. It’s a cousin to “Essing” where people’s SS sounds are too pronounced and annoying. DeEsser and DeSibilator didn’t help.


Koz - that sounds much better! A little “bassy” but better than the alternative. How can I replicate that for the rest of the track? What effect, what settings, etc.? To answer your earlier question in terms of setup, this was over zoom and I could see that my guest wasn’t right up to the mic so it must have been a condenser mic. I don’t know what brand or model. I’m an idiot for not immediately stopping the interview and having him adjust his mic volume but this is a pretty famous individual who does lots of interviews so I just figured the issue must have been my speaker volume. I was wrong.

Select the track. Effect > Low Pass Filter. The settings are in that screen capture a couple of posts back.

It’s not a big mystery. I found a couple of undistorted words and analyzed them to death. That low pass filter dumps all the tones that can’t possibly be performer’s voice—they must be trash. That’s not always possible, but it helped a little in this case.

If the show seems too bassy, you can apply gentle Effect > Bass and Treble.