Echo/reverb-like sound.

We had some bad acoustics in the recording space, and I didn’t realize it until way too late to re-record. Any chance someone knows how to fix the echoey sound to this? Using 2.0.5 on Win7.

Can’t do anything with echoes. Number one.

It also sounds crackly and overloaded which is number two.

The Four Horsemen of Audio Recording (reliable, time-tested ways to kill your show)
– 1. Echoes and room reverberation (Don’t record the show in your mum’s kitchen.)
– 2. Overload and Clipping (Sound that’s recorded too loud is permanently trashed.)
– 3. Compression Damage (Never do production in MP3.)
– 4. Background Sound (Don’t leave the TV on in the next room.)

You can make recordings like this, but probably not with your cellphone.


Next time we record in that space we’re putting baffles on the walls. Should help a lot.

Is there anything at all I can do with this to make it sound even somewhat better?

Next time we record in that space we’re putting baffles on the walls.

YES! [Applauding wildly and throwing confetti].

There are a few other tricks as well. Do record in very good quality stereo. Even terrible recordings are much more acceptable if you can locate your performer in space while you’re listening. This was a trick we did with theater recordings to capture reviewers voices during a show. Nobody is going to mic 28 people, but the three stereo microphones worked remarkably well (Attached for two of the three microphones on the floor). The screen is to your left. Row two with the reviewers just to the right.

I got blowback from the IT Systems people as to the “wasteful nature” of this technique until one of the production people discovered she could easily transcribe two different people talking at the same time with these sound files.

At one time I was able to help echoes a little with the Noise Removal tool. I only got it to work once and never again. The developers have a phrase to describe this: “Moon Phase” condition. It seemingly only works three days after a waning quarter moon.


Can you post another clip where the two performers are not trying to rapidly step on and argue with each other? A portion of monolog with a space here and there?

To describe this in detail: When the performer says “Hello,” the actual word comes from her, but the echo after that comes from the room. I need more pure room sound.


This is a quick and dirty patch. I think I can do a little better with better dialog. But you can see/hear the shortcomings of a software patch (Before and After).


Well that already sounds noticeably better. How do I do that?

Start by posting the sound clip I asked for so I can be sure of my settings and values.

Ah. Right. Should probably do that, sorry… I was on mobile earlier. Here ya go, here’s about 35 seconds with a few pauses and a couple places where there’s only one person talking.

Thanks for the help, btw.

Oh yes. Much better.


Thanks for the help,

It’s not help if I can’t get it to work…


OK. I think I got a passable dialog.

Import the clip you sent me into Audacity. Once you do this the first time, the settings should follow you when you apply them to much larger clips (assuming you don’t change the room).

Select the sound that Audacity is going to use as the Profile or echo sample. The first picture shows a small gray segment selected. See the start/stop numbers at the bottom of the frame. Effect > Noise Removal > Profile.

Then run Noise Removal for real. See the second picture with the noise removal settings.

Then Effect > Compressor to keep the loud expressions from scaring the cat. That’s the third panel and its settings.

Screen shot 2014-07-06 at 12.28.21 AM.png
Screen shot 2014-07-06 at 12.28.45 AM.png
Screen shot 2014-07-06 at 12.29.39 AM.png

It’s pretty dramatic if you split the clip in half and only process the second half.

That does clearly sound better. Thanks for your assistance! And yeah- definitely putting in baffles before we record again. :slight_smile:

In my opinion most of the improvement was from getting rid of “silent noise” (frying) or Room Tone, not actually affecting the echoes, although some of that happened, too. When you listen to the proof clip I posted, the silent portion between the words suddenly goes quiet. I think that’s where most of the improvement is.

Fair warning the first Noise Reduction setting, Noise Reduction (dB), is a juggling act between velvety quiet backgrounds and tinkly voices. Sometimes you need to keep a tiny bit of noise in to also keep the performance quality.

You can apply some of these (gentle) corrections even after you kill the echoes. That will give you increase clarity of the voices (no echo) as well as “studio conditions” (little or no noise).

Starting a recording with a quiet, echo-free room is a very serious improvement. Theatrical performance are very difficult. This is me being glad I’m not you.

You didn’t say what kind of microphone you had, but you can increase the volume of sound “for free” by converting it to pressure zone.

That’s a 30" plywood panel and a standard rock band microphone. Yes, I painted it black before I installed it and you don’t have to use 30". A smaller panel will do. Put a towel under the board to avoid picking up floor sounds.