DTS to wav/flac stereo conversion

I have a DTS audio file that actually has the .wav extension which Audacity won’t play. All I have to do however, is change the extension to DTS and all 6 tracks pop put and all is OK. The thing is I wanted to convert to another format. I tried wav (again), flac and ac3 and it’s always prompting me with a window that the conversion will be in mono. I don’t want mono I want stereo. I even deleted 4 tracks from the DTS and save to 2 separate files and yet if I try to combine them it still will do so in mono. Obviously I do not know what I am doing. Can someone please guide me as to how I can turn my 6-track DTS into a stero file, regardless of file format (preferable flac).
My OS: windows 7 Home Premium 64 bit
Audacity ver. 2.0.6
As to if it was original an exe or a zip I would not know, I’ve had Audacity for many years so can’t recall my original install

You can’t have had 2.0.6 for many years as it was only released a few months ago. The question in the pink panel is about how you obtained your current version of Audacity.

I assume that the file imported as six mono tracks (look on each track to left of the waveforms).

The correct channel mapping for DTS is FC , FL , FR , SL , SR , LFE.

So to export as stereo, click on the dropdown menu at the top of the second track:

Choose “Make Stereo Track”, then click on the dropdown menu of the track below that (the fourth track as originally imported) and choose “Make Stereo Track”.

You will now see a warning that the tracks will be mixed down to stereo, which is what you want, so go ahead and export.


Hi Gale
Thanks for your help and no, I did not mean to imply that I’ve had ver. 2.0.6 many years but Audacity ityself. As to how I obtained my current version I barely remember what I ate yesterday (no sarcasm meant here) but I would assume I downloaded it way back when and from time to time updated it. Now I don’t even know if Audacity does its updating on its own (one on top of the other) or if it is me who actually must download the update each time and uninstall/install–so you see such a question for some of us is not answerable–it’s not that we don’t like to or want to it’s just that not all of us have memories that work that way or that well.
As to your instructions. I thank you very, very, very, very much-I hope that is not too many ‘very’s’ for I truly appreciate it.
3 things happened after the conversion:
-1- Though my original set of 6 DTS tracks had no red (clipping) the converted copy was 95% red.
-2- Though the 1st set of waves (tracks 1,2,3) and the 2nd set of waves (4,5,6) showed different waves the final stereo 2 tracks showed the left and right being exactly the same
-3- Though the original had some wave lines going from 1.0 to -1.0 the final was almost flat at both ends this even after normalizing it. The result being quite unpleasant to the ears.
I would assume once again i am doing something wrong

There is no automatic updating, so it’s users who must initiate any update. However you can go to the bottom of http://audacityteam.org to sign up there to receive an e-mail when we release new versions of Audacity. To subscribe, enter your e-mail address and click “Add”.

OK. Mixing tracks is additive in Audacity - the volume of each track is combined. So what you will need to do is make tracks 2/3 and 4/5 stereo as above, play the result (don’t mute or solo any of the tracks), then slide the -/+ gain slider on each track leftwards by the same amount until you don’t get any clipping distortion. You can judge whether you won’t get clipping by looking at Meter Toolbar and making sure the red clip lights don’t come on: Audacity Manual.

If there is no clipping when you play the project it won’t clip when you export it.

I don’t see why. Look at Meter Toolbar after making the two left/right pairs into stereo. The left and right of the meter bars should dance independently. Don’t mute or solo any tracks.

Try following the procedure above to apply the same negative gain to all tracks. Get the peaks on the meter to reach about -6 dB. If you want to see what the exported file will look like, Edit > Select > All then Tracks > Mix and Render. Then see if you want to normalize.

If you normalize to the maximum 0 dB and you think it’s too quiet, that means it has too much dynamic range. You can use Audacity Manual to reduce the dynamic range.


Back here with more or less the same problem, except this time around it seems the above method does not work. After doing the above (right-click 2nd file, then 4th etc.) what I seem to have now is, out of the 6 original files, a 1st one (solo), with 2,3 into stereo, 4.5 into stereo, and 6 solo. Hm!! no other choices given except to split them again. It seems that the solution I found is to render the files, after doing the above.
Audacity ver. 3.3.3
OS: Windows 10 Pro

Go to Edit → Preferences → Import/Export and select Advanced Mixing Options.

Then when you export this window will pop-up and after selecting the number of output-channels you can select which tracks go to left or right. (It’s a little tricky… You have to “click-click” not “drag”.)

Of course you can so what you want but there are standard Mixdown Tables. The rear & center channels are normally mixed-in at 70%, and LFE is not included. (The other channels contain the “regular bass”.)

Thanks again DVDdoug. The window which pops up is not exactly as you link shows. It seems to not have the choice of left channel, right channel etc. See attached photo

Nothing since my last posting photo? :frowning: