Double Click - can I disable it?!

Windows 10 audacity 2.3.0

When working inside a track to edit it, accidentally double clicking frustratingly moves me back to the start, completely making me lose my place in a long track. It is much to sensitive and happens frequently. Is there any way to disable whatever this is? I have searched and looked but can find no way of doing it in personalizing keys. It is a double left mouse click that does it and I would love to disable, stop or eliminate it. :question: thanks.

Double click on an audio clip selects the clip. For mouse users, this is usually the quickest and most convenient way to select an audio clip.
Mouse button bindings are not currently configurable.

Common causes of accidental double clicks include:

  • Low batteries (wireless mouse)
  • Mouse button switches wearing out
  • Damaged lead (wired mouse)

Thank you Steve. Since I cannot configure the mouse buttons yet, I will replace the battery in my mouse and perhaps try replacing it to see if that helps! :smiley: :smiley:

Fingers crossed :smiley:

using 2.4.2. Again I am asking if there is any way to stop the double click moving me back to the start of my track. How can I do this? There is no way to configure this in preferences; or at least it won’t let me change it. I asked this a year ago but did not receive any answer so I guess there is no way to do it but thought I’d ask again. thanks.

So I don’t know that this can be done. :frowning:

However, there is a setting in Windows 10 that controls the double-click recognition speed. In your browser, search on “windows 10 Double-click speed”. Perhaps changing this setting can help. :question: