Difficulties with recording through my computer's built-in mic.

Just for starters, I’ve i’m on Audacity 3.4.2 on my Windows 10 Home laptop and I do have dedicated mic set up, it’s just easier to use my PC’s built-in microphone for most purposes.

I’ve got this problem where if I try to use my built-in microphone (my host is MME and I’m using the Intel Smart Microphone Array although the Microsoft Sound Mapper also doesnt’t work), Audacity just outputs silence. I’ve checked that my privacy settings allow apps to record do-digglies (in specific, Audacity Cross-Platform Sound Editor is allowed access) and I’ve even tried updating and replacing my drivers but nothing has worked so far. If you’ve got a solution to this, I’d be grateful!

Audacity gets its sound from Windows, not devices. Dig down in the Windows control panels > Sound > Recording and see if you can get a bouncing sound meter there. If you can’t, then Audacity is never going to see it.


Also check that the slider level adjustment on the Recording Meter Toolbar is turned up. :smiley: