Db output different than setting

Under Preferences, Recording, I set Sound Activated Recording at -7db but the results show peaks above 0 db. How can I fix this? Thanks.

The results of what? 0db is the maximum recording level. Note that Sound Activation Recording must be Enabled.

That’s the problem; sound activation recording is enabled

Here’s the readout:

ssue Type Value Resolution
Peaks (dB) 0 Peaks exceed 0 dB. Reduce peaks to below -3 dB.

That’s unrelated to sound activated recording.

Sound activated recording means recording stops when it’s silent or quiet (below the threshold setting).

If this is for an audiobook:

1 - Run Loudness Normalization, set to RMS (not perceived loudness) at -20dB. This will usually push your peaks over the limit, and sometimes into potential clipping.

2 - Run the Limiter effect, set to -3.5dB, no input gain or make-up gain. I think Hold should be set to minimum. That will get your peaks into spec with almost no effect on the RMS levels.

Thanks for that. I am by no means tech oriented, but have been able to record 33 chapters for an audiobook on Audacity. 22 have met the standards. 11 have not, even though I have not changed any of the settings. While I am recording, I use -20db for RMS, 192 kbps, 44.1 kHz, in MP3 format.
Still I seem to get the " Peaks exceed 0 dB. Reduce peaks to below -3 dB.|"

How do I make the adjustment?

As I said above, the limiter effect “pushes down” the peaks with almost no effect on the RMS level.

…MP3 compression can change the peaks slightly, but setting the limiter at -3.5dB gives you some safety margin and you should pass.

Got it; that worked. Thanks very much!

This topic was automatically closed after 30 days. New replies are no longer allowed.