damaged playback

I have been using Audacity for several years and now find that when I playback any of my audacity files they are completely damaged. I have windows 7, Audacity 2.0.5 and have just tried to improve the situation by uninstalling the program and installing it again. I have no problem with the mp3 files created from these aup files. I do have other recording software and have no problem playing those files back. But I like Audacity best! So don’t think it could be any of my hardware. I have recorded new and have the same trouble. I am a voice actor and only use the program for that purpose. Any ideas? I would really appreciate your help.

What kind of “damage”? Some kind of distortion? When does the damage show-up, right after recording?

I have no problem with the mp3 files created from these aup files.

If you are getting good results exporting to MP3 or WAV, your Audacity files must not be damaged… Right?

Reinstalling Audacity does not change its settings unless you check (tick) the box “Reset Preferences” half way through the installation process.

What is the project rate bottom left of Audacity when you open these projects? If it is more than 44100 Hz, change the project rate to 44100 Hz, Edit > Select > All, then Tracks > Resample… . Choose 44100 Hz then OK.

Edit > Preferences…, then in the Recording section, increase “Audio to buffer”.

If your projects often contain tracks at different sample rates to the project rate, in the Quality section of Preferences, in the “Real-time Conversion” section, try setting “Sample Rate Converter” to “Low Quality (fastest)”.

How many Audacity tracks are there? You could get choppy playback if you have dozens of Audacity tracks. If you are recording voice snippets, consider using append record (SHIFT-click on the Record button) to record in the same track.

Have you changed the device you use for playback in Audacity or changed its settings or drivers? Do you use the motherboard playback device, or what is the make and model number of the sound card or interface you use for Audacity playback?


The only change that I made was in Edit >Preferences…I checked Software Play Through. Now Playback seems to be working fine. Thanks for your help and attention!

Software Playthrough does not affect playback. It only operates during recording. What it does is to send a copy of the recording you are making to the playback output. You would hear your voice a short time after you spoke.

Even if you had Software Playthrough switched on during recording, the echo of your voice would not be recorded if you set Audacity in Device Toolbar to record from the microphone and used headphones.

If you want to enable software playthrough, make sure you are choosing the mic input in Device Toolbar (not stereo mix or similar), and use headphones to listen.

This page in the Manual explains what the Recording Preferences do: Audacity Manual .


Yes, this shouldn’t make any difference but it does seem to have done so. I am still unable to listen as I record without the distracting latency. Also, I have been trying to improve the levels that I can achieve. Even with the gain on my interface at about 98% I still need to do a number of mastering steps to bring it up to par, which is an average of -3 dB. Any tips? Thanks.

Software playthrough always has latency. It is not an Audacity bug.

Most newer computers do not offer hardware playthrough. To see if you have it, and assuming you were using the mic input slot on the computer, right-click over the speaker icon by the system clock, then choose “Playback Devices”. If there is a slider for the mic input that you are using, unmute the slider and turn it up. Then you will hear yourself without latency, providing you have software playthrough in Audacity off.

Please remember that we cannot see your computer. What is the make and model number of the interface you are connecting the mic to? What is the make and model number of the mic, and exactly where are you connecting the mic to the interface?

Most interfaces should let you monitor yourself with no latency by plugging headphones into the interface.

Don’t forget that there is an Audacity input slider. You have to turn that up too.


Hi Gale,
I have reinstalled Audacity and successfully reset preferences. Voila! Turned off the software playthrough in Audacity. Voila! Monitoring and Playback are working perfectly. Now my only, and longstanding and perhaps unsolvable problem is the gain. My recording interface is a 4-M Audio and my mic is an M-Audio Nova. I have a ton of usable memory because I have a separate hard drive. I set my device recording level at 99 so it seems as though I shouldn’t need to set the gain on the interface at about 26 (minutes after the hour as on a clock) or at about 98 capacity. Any tips on improving the gain? When I use other recording software I don’t need to have the interface set so high. Thank you for all your help. You have made me very happy.
Pauline :smiley:

Where exactly are you setting that?

Are you choosing the interface as the input device in Device Toolbar ?

Are you connecting the mic to the “left channel” input of the interface? In that case, Audacity may record at half-volume when recording in mono. Try recording in stereo (rightmost box in Device Toolbar). After recording, you can use the Track Drop-Down Menu > Split Stereo to Mono then close the empty track by clicking the top left of the track.