Cut tool not working properly [SOLVED]

Hallo from Italy. I have been using Audacity for years with Windows to transform my records into files. I own since few days a brand new iMac, but I found a problem I can’t solve.
When I try to cut the usual few seconds of silence/scratches between the songs (or more between A side and B side), the tool ALWAYS cut the double or triple of the time, adding complete silence that arrives to ruin the end of the previous song and the beginning of the following song.
I did it successfully thousands of time on my old pc, without any problem, and now I tried every kind of possibility on the menu without result.
Thanks if someone helps.


What version of Audacity are you using? This sounds like a very old bug that had to do with selecting in multiple tracks when sync-lock was on.

If you are not using the latest Audacity, please get it here

– Bill

Version is 2.0.5., downloaded two days ago from the official site.
To explain better, if i select 4 seconds and then I cut, the cut is 10-12 seconds long, half before the selection and half after the selection, adding a straight line.

I can’t reproduce that fault.

Please do File > Check Dependencies and tell me what it says.

– Bill

Then perhaps Audacity cannot write to its temporary directory. Look in Audacity > Preferences… then the “Directories” section.

Have you installed Audacity properly? See Installation: Do NOT run Audacity from the DMG!!! .

Are these recordings you are working on, or files made from recordings? If files, Bill’s point may be relevant.


The answer on the little popup is in italian, this is from google translator

the project is currently self-contained.
if you change the project in a state that has external dependencies on imported files, will no longer be self-contained.

Maybe important: the file I am working on was recorded weeks ago on windows pc.

Then please follow Gale’s suggestions. As a new Mac user you may not be familiar with installing programs on a Mac.

– Bill


  • deleted Audacity and reinstalled step by step like in your post.
  • recorded a couple of tracks from a record and tried to cut here and there.
    It works perfectly.

g.r.a.z.i.e. !