Cut Lines Feature

Using 2.3.2 Mac

Does the Cut Lines Feature work in latest version - I can’t get it to. Have enabled them in Tracks Prefs

[Split lines disappear when you click on them to merge clips together, but you can use current Audacity’s Cut Lines feature to place a vertical line at which audio was cut out.]



They work for me on Linux, and I’m not aware of it not working on other platforms.
The feature has to be enabled in Preferences (, and it only works when “cutting” (not “deleting”) audio.

Thanks - yes have it enabled in prefs but I get nothing. J

Ah sorry Steve - my bad, I was using backspace to delete and not cut.

I noticed on a previous thread someone said there were a lot of ways to get messed up using this feature. What are the likely problems. Seems to me to quite a nice ‘non-destructive’ type option to go back to a previous edit that needed tweaking.

I tend to just duplicate my original voiceover and then mute and collapse it as a backup,

I’ve just tested with Audacity 2.3.2 on macOS Mojave and it’s working fine whether I use “Edit menu > Cut” or “Command + X”.

I’m not sure that I understand what you are trying to say.

Please do this and tell me what happens. This is the expected behaviour for Audacity’s “Cut Lines” feature:

  1. Ensure that “Enable cut lines” is enabled in Preferences.
  2. In an empty Audacity project window, generate a 30 second “Chirp” (Generate menu).
  3. With your mouse, click and drag on the blue waveform to select from about 10 to 15 seconds.
  4. “Edit menu > Cut”.
    You should now see that about 5 seconds has been cut from the “chirp”.
    A dark (black?) vertical line is showing at the cut position.
    The entire length of the track is now about 25 seconds.
  5. Click on the waveform at about the 20 second position.
    The “cut line” is now shown in red.
  6. Click on the red “cut line”.
    The 5 second section that was previously deleted is now restored.
    The red cut line has gone.
    The entire length of the track is now 30 seconds.

Hi Steve

Thanks for this - yes that all works fine.

What I meant was I was using the backspace or delete key on the keyboard before - and that doesn’t work. It cuts but you get no cut lines.
It’s just habit from Logic where I always cut / delete with the backspace key.

Works fine now I know to cut via the edit menu or from cmd x.

Seems like a very handy feature for a destructive based editing system.