Cut button not working, worked y'sterday......

Hi, the cut/scissors button worked yesterday, but not today?? I am not in pause, recording, i am in stop.

How do you mean “not working”?
Is it doing “anything”?
What about the “Cut” command in the Edit menu? Does that work?

No Steve, not working period, doing nothing…the scissors worked fine yesterday…flummoxed…put the line on the place i want to cut…nothing and as i say, worked great yesterday.
The cut command in the edit dropdown just made all the tracks vanish!?
Thanks J

Ah ha, I think I know the problem.
Both the scissor button and the Cut command “cut” as in “cut out” as in “remove” the selected audio. If you select a section of a track (even a minutely tiny section) then both the scissors and the Cut command will “cut out” that section.

If you just “click on” the track, then there is no “selection”, so there is nothing to “remove”. “Cut” is not the same as “Split” - they are different commands (see here:

If you try to “Cut” (or apply any other edit command) when there is no audio selected, then by default, Audacity will select all of the audio. The scissors button does not do that (though it could be argued that it should).

The simplest way to “select” a region of audio is to click and drag along the track. There are also other methods described here:

Thanks again Steve, actually i wanted to “cut” the track at a certain point so i could then use the time shift tool allowing me to manipulate at will…i am certainly a neophyte in this dept. but i swear it did just that yesterday, mmmmmmm??
Thanks J

If you mean “split the track at a certain point”, then use the “Split” command or Ctrl+i.
Audacity has not changed since yesterday :wink:

Ha, ha Steve…well all tracks vanish when i split OR cut in the edit drop down and Ctrl+i does the same thing…why wouldn’t the scissors work i wonder, as i say, humour aside…(nice emo) they did two days ago…that would be the easiest way, no drop downs etc to mess with, thoughts?
I want to cut and then use the time shift…Thanks J

The scissors button is supposed to work the same as the “Cut” command in the Edit menu (with the exception that it does not do the “select all audio if none selected” thing.

As far as I’m aware, both Cut and the scissors work correctly (as designed and as described in the manual). Ctrl+i and the “Split” command in the Edit menu are also working correctly as far as I can tell.

If you are still having a problem, please describe step by step what you are doing, what you expect to happen, and what does happen. I’ll then try to follow your steps to see what the problem is.