Ctrl+# Shortcuts Do Not Work

Using 2.0.6 via .exe installer.

Since upgrading to 2.0.6 Ctrl+NumberKey shortcuts do not work at all. The default Ctrl+1/2/3 zoom controls do not work and no Ctrl+Numberkey shortcut can be set in Preferences. Ctrl+Letters work fine.

Are you using the keypad and do you have the keypad set to numbers?

I am not using the keypad.

There is no reason for that, at least if you are using English input language on your keyboard. Try opening Keyboard Preferences then press “Defaults” then OK. That should make the Zoom shortcuts work then you can add other shortuts.

If it does not work, reinstall Audacity with reset preferences as described here: FAQ: How do I reset my Audacity settings? .


Neither step has resolved the issue.

Are you using English input language on your keyboard? What language is Windows and Audacity running in?

You can also use buttons instead, for example to zoom in and out: Edit Toolbar . If the buttons don’t work either, the problem is something else.


Everything is in English. The zoom buttons on the Edit toolbar work as do the options in the View menu. The problem is with Ctrl+Numbers, as not only do the default Ctrl+1/2/3 not work but I can’t create any new ones.

What exactly happens when you try, for example, setting “Ctrl 8” as a shortcut for a command that has not current shortcut?
What happens when you type the Ctrl key?
What happens when you type the number 8 key?

If I press Ctrl, the box clears if something is already in it. If I hold Ctrl and press 8, nothing happens. If I press 8, “8” appears in the box and can be set as a shortcut.

and what happens if you press Ctrl and a letter character?

“Ctrl+Letter” appears in the box and can be set as a keyboard shortcut.

I don’t think we can help with this as we cannot make the problem happen.

Does the text alongside the View > Zoom In menu item say “Ctrl + 1”?

What version of Windows are you using?

Have you opened the Windows Region and Language settings in the Control Panel and ensured you are using English input language for the keyboard? Use the exact same version of English for keyboard input language as you use for Region and Format.

Have you tried using another keyboard?


It does. I am using Win8.1. I am indeed using English keyboard. I do not have another keyboard with which to test, however I am experiencing this issue on two different systems, one desktop and one laptop.

Interesting. I presume that they are both your machines?
What could be “special” about those two computers that does not apply to other Win 8.1 computers?

Do you have global hot-keys set for some program?
What applications do you have running in the background?
Do you use any “accessibility” tools?
Do you use any unusual accessories with these computers?

No global hotkeys. No accessibility tools. Nothing remotely unusual. The only programs actively running on both other than basic Windows services would be Google Chrome/Drive and Steam, and closing them does not resolve the issue.

Windows can type special characters by special key presses. Do these work? I assume Notepad, but maybe Word for Windows.


I’ll have to get back to you on that. In my experience those special characters have only ever worked with the numpad and the system I am currently on has no numpad with which to test. I have access to the other one via a remote desktop but can’t actually physically get to it at the moment to directly use the numpad.

Might CTRL + number simply do something else on your keyboard, such as act as a function shortcut?

Open Internet Explorer and create some tabs. Does CTRL + 1, CTRL + 2, CTRL + 3 switch to different tabs?


Well, that’s… quite bizarre, actually. It does not. I’ve never really used Ctrl+Number in any other program so I didn’t notice. Apparently I can hit a number then Control just fine but if I hit Control and then a number it doesn’t register the number being pressed. My apologies for posting this here as it was never an Audacity problem. Thank you for your help.