"Crossfade..." not listed in Effects menu

Isn’t this where “Crossfade…” is supposed to be, in the Effect dropdown? Can’t find it, just fade in and fade out.
I took a screenshot but I can’t see how to attach it.

It should be under Effects → Fading.

…I usually do it “manually” with a fade-out, fade-in and an overlap. Or more often, I’m making a “DJ style crossfade” from one song into another and then I just overlap the “natural” fade-out without any actual-additional fading.

Yeah, don’t have it here. Unless I’m blind.

Are you running Audacity directly from the DMG? Audacity needs to be properly installed to work correctly. Downloading & installing Audacity - Audacity Support

No, just as usually installed on my internal drive. It’s 3.2.2. I just downloaded/installed 3.3.3 and it’s not there either.

From your screen shot it seems you are missing the Nyquist effects.

Please try this. Go to Audacity Preferences, the Effects pane, and for “Effect menu organization” choose “Group by type”.

Hmm, billw58-- Getting warmer, thanks. That prompted me to open Plugin Manager window, and the 30 or so .ny plugins are enabled, however they don’t seem to show up in the Effects dropdown menu, either in the built-in list or the third-party list. Is there some way to “reinstall” these? I don’t remember ever recall installing Nyquist, nor am I entirely certain I ever used them before.

Please try Tools (menu) Reset Configuration.

1 Like

Holy bonkers, that did it!
Thanks billw58 (and the rest of you)!

This topic was automatically closed after 30 days. New replies are no longer allowed.