"Couldn't find the project data folder:" Error


My buddy and I have made two podcasts. Each segment was recorded in different audio files. Whenever I click on the audio files to open them, and then export them as a MP3, I get the following messages: “Couldn’t find the project data folder: [file name]” as well as "Could not load file [file name.aup]. I am very confused what is going on. I still have each data folder on my desktop. Once I enter those data folders, it appears that there are hundreds on .au files, each 6 seconds long. Is there anyway I can restore my files, seeing as they are all long, single audio recordings? Please let me know. Thank you!

  • Anthony


That’s Project basics. Any of those ring a bell?


You should be able to double-click the AUP Project Manager File and it will find the _DATA folder, launch Audacity and open the show.


I am very confused. I do have the data folder as well as the AUP’s but when I double click an AUP file, it opens Audacity and gives me those two error messages.

In the data folder’s themselves, the AUP file is not present. I believe I had dragged them out or they were just always a separate thing. Is this correct? I read about the folder and the file but I am still hazy about that as well. Would renaming anything help? I try opening the AUP by double clicking as well as through Audacity itself but nothing seems to work. I am newer to using Audacity and could use some help. Let me know at your convenience I really appreciate it!

  • Anthony

when I double click an AUP file, it opens Audacity and gives me those two error messages.

In general, that means the names have been changed. Control-Click the AUP file > Open With > TextEdit.

It’s going to look overwhelming with lots of semi-English computer instructions, but look down through the work and find the one projname=" entry. That is the name the show was given when it was made. Most times you can rescue the show by simply renaming the AUP and _DATA back to that name.

Here’s a “cleaned up” graphic example.

You see third line down, two thirds to the right? This has been cleaned up for illustration, but that was a simple, actual, real Project.

Do yours match?

Also, sometimes it helps to drag everything to your desktop and try launching from there Audacity will not go looking for the _DATA folder. They have to be close to each other.


There’s also the possibility your AUP file isn’t going to look anything like that. AUP file damage happens, too.


It worked!!! You are a true life saver. Made my week. Thank you so so much!!!

  • Anthony

You’re welcome. Thanks for posting back.


Hi All

First I’m a complete newbie so I think I have made a rookie mistake and I just can’t find a fix on the other post on the forum

I have made a recording in Audacity (2.1.3) using a Yeti mic on a widows 10 laptop
I have made the mistake of not saving the project file to the laptop but rather to my “One Dive” account so I could access it from another PC
Two things have happened

  1. no matter where I re-save the project file and the _data folder I can’t get the .aup file to see the _data folder (I have tried re-naming them both) but no joy and when I open the .aup file it presents me with an “Orphan Block file” message and a log file
  2. I can see the individual sound files in the _data folder and I thought (whilst it may take some time) that I could just cut these into a new project and be on my way but when I open these files they sound like chipmunks on meth, I have tried to change the sample rate and reduce the speed but when I do the sound files just sounds like white noise

What I am thinking is that this recording may be lost forever and I have learnt the lesson to save the project to the desktop (with a .wav backup) and then upload to a shared drive but I thought I would ask the question of this forum and maybe it might be salvageable

Thanks in advance

Koz you are a peach, just saved me a lot of heartache



I also get the error “Couldn’t find the project data folder”. I was using the version 2.3.3. Audacity FAQ said to update to the latest version so I did. I updated audacity to the latest version 3.1.0. I’m able to open other projects without error, even the older projects. But those last few projects gave me an error. I don’t know what else to do… pls help. Thank you!

Need your help with about the same thing. I did an interview with an Army Vet yesterday and saved it as an .aup file. It is not recognizing the file. Although I really tried, I am not that literate with getting into the TextEdit method. I put the file on my desktop hoping that it would work, no go. He is 92 and well, kind of got to act fast on this interview. Not certain if you would be available for a short phone call, but man, I have to get this on some major news outlets. I can get the hundreds of 6 second files, but that is virtually impossible to organize for an hours worth of recording. Thanks for any help you may give big guy…Tim