controls not working?

Using Win 8.1, Audacity 2.0 from .exe.

I’m a teacher playing around with Audacity for audio I’m implementing in an online course and am quite the beginner. I’ve been using the online tutorials, but can’t figure out why sometimes the controls work and sometimes they don’t. If I want to time shift, for example, I am sometimes able to use the select tool to select and then use the time shift tool and can shift, but then other times (a few seconds later, even), I try the exact same process, and it will give me the white slash-in-a-circle to not allow that function. Other times, I might want to do a fade in / fade out in the Effect menu, or clip boundaries, and sometimes the menu items are black (active) and others they are grey (inactive). I can’t figure out what I’m doing to sometimes make the program do exactly what I want, and other times to not be able to use the features I was able to use only moments before.
I’m sorry if this is a hugely rookie question and am thankful for your help.

It’s not particularly obvious that Audacity tools don’t work from Pause, only from Stop.

That was it! I thought I’d tried everything, and it is silly that I thought I’d tried that, but evidently not. Excellent. What a handy program once that solution opened up the gates to understanding everything else I needed to try! :slight_smile:
thank you!

We have FAQ’s for common questions like that: :wink: