Controlling volume when exporting to mp3

I’m exporting a song to mp3, where I have recorded instrumental accompaniment, and then my voice on a second track. I sing live to this, harmonizing with myself. In Audacity, I turn the volume way down on the recorded vocal. When I export it to an mp3, the volume of the vocal is loud. Why doesn’t the diminished volume level carry over to the mp3? Any fix? Tom in Texas

When you make the changes to track volume are you saving the project file first before exporting to MP3?

What volume control do you turn down…???

I turn down the horizontal slider to the left of the vocal track. Seems it’s either all or nothing, after I export it to an mp3.

I just tried saving it in Audacity, exporting, then playing the mp3. Yes, in Audacity it’s very low in volume, and in the mp3 it’s still regular volume.

Tom, that just adjusts the track volume for playback while in Audacity, which fits with your experience. You need to adjust the actual waveform you see before merging the tracks in exporting to MP3. You could use the Effect → Volume & Compression → Amplify, then set the value that lowers the waveform by the correct amount.

Adjusting the track volume as Tom has done does affect the exported mix.

Saving the project before exporting should have no effect on the exported mix.

Tom, in your project, solo the stereo track and listen to it. What do you hear?

Tom is it volume level control of 1 track … the volume slider at Left of track should do it…
At export page you have options to select the entire project or current selection… use current selection
and only select the tracks you want…

with all your tracks open and recorded, listen to the mixed playing on playback. If vocals are too loud select that track and do Effects Amplify and reduce the volume of the track to level you want ( maybe -6db and listen again and repeat if necessary). Then save it if you want to. and export it to mp3. You do not need to save project before you export it . You can just undo or just close the project. When you open the mp3 to play it again it should play with the reduced vocals.

I notice your post showing your tracks shows the stereo track as very low amplitude and the mono track with arrow at it is almost zero. That might not give you much differential. I find it is hard to get the slider down to Zero so some amplitude will be in exported mp3. So maybe better if you could record the stereo track at higher amplitude…?? If you dont want the track for export then just dont select it or mute it

This topic was automatically closed after 30 days. New replies are no longer allowed.