Constant "Not Responding"

Audacity 3.0.2. Downloaded it literally yesterday (June 28).

File is roughly 22 minutes long, three tracks. Track 2 and 3 are about a minute of actual recording each. Just simple talking. Editing has just been clearing up breath sounds, noise reduction, getting rid of mouse clicks, etc.

Problem:
Edits started taking longer and longer to process, displaying “Not Responding.” Then, trying to do ANYTHING (like play, mute, pause, save) makes it not respond. Clicking anywhere causes it too. It lasts for a very long time. When I try to close the program (without saving), it lasts so long I have to eventually force close.

This does not happen in other files or new files.

What I have tried:

  1. Re-started computer and program.
  2. I had installed the de-esser.ny (not used in this project but another project), so I uninstalled this.
  3. Another topic had recommended deleting audacity.cfg, pluginregistry.cfg, pluginsettings.cfg. I did this.

still happening.

So:
Is this file just unworkable now? I put a lot of effort into it. Should I just try to export it, if it will do so, and finish any edits if I can in a new file? Would appreciate if anyone has advice, thank you.

1 Like

I’d suggest that you try that.
Preferably export as “WAV 32-bit float”. This format is very much like the format that Audacity uses internally and will be a perfect copy of the track.

(16-bit WAV is “close to perfect” and compatible with just about anything, so is a better choice for the final export.)

We’ve noticed a problem in Audacity 3.0.2 if file names, or the directory in which the project is saved, has any apostrophe (single quote) characters. For Audacity 3.0.2, avoid using that character in an file or folder name. This problem has been fixed for the next version of Audacity.

Thank you for responding! I did export, and I had no issues working on the new file.

I did end up using mp3, however. It has to be eventually loaded into a system that only accepts mp3, unfortunately - but for the switch over I will be using WAV 32-bit float if this happens again, thank you!

The file did not have the apostrophe, but I will keep that in mind for the future, thank you. (The file was named “ufo take 2”.

I’ve been using audacity for about 13 years and this is the first time the program has become completely unusable. I am experiencing the same problems the OP describes. First my commands would take longer and longer to do. Simple things like adding 5 seconds of silence in a track. It just hangs and hangs and says Not Responding until I force it to quit. What a disaster. I spent hours on this podcast episode and now the file won’t let me edit at all. I tried resetting all the settings but it didn’t help at all.

Running Windows 10 on a new Surface laptop.

Gradually getting slower and slower?

A possible workaround is to export your track(s) as WAV files (for perfect quality, use 32-bit float WAV), and then import the tracks into a new project.

This issue is logged on the bug tracker

I’m having the exact same problem. Only, I really don’t care at all about the file in question, in my case – I just want to be able to use Audacity again!