Condensed audio

We record two separate tracks. My recording is full-length, or the duration of the discussion. My friend’s audio is condensed to 1/3 of the length of mine. Her audio is all there, it is just condensed so I have to clip her audio to match mine.

This is the second time this happened, where it did not happen before.

What settings can we adjust to ensure this does not happen going forward?

I don’t quite get the question, but there is a setting called Sound Activated Recording. It only records when the sound is loud enough.

Audacity > Preferences > Recording > Sound Activated Recording > Enable.

You get to set the threshold that the tool grabs the performance. The example is the performer never seems to take a breath, because when they do, the volume is too low and Audacity ignores it.

Koz

Sorry for the confusion. Today, we recorded 50 minutes of audio; my recording is 50 minutes, but my friend’s audio is ‘only’ 16 minutes, but all of her audio is there, just condensed. So I have to slice her audio to match mine.

So You recorded for 50 minutes of audio
And your friend recorded for 50 minutes of Audio
When you playbay your recording it lasts 50 minutes and recording is normal
When you playback you friends recording it sounds normal speed and pitch but only lasts 16 minutes…?

Thank you; that is correct. Her 50-minutes worth of audio audio is all there, just condensed into a 16-minute track

The point of my question was to find out what bits have condensed. Is the the audio played faster eg. at a higher tempo, or higher pitch.
OR is it the gaps of silence between the bits of audio that have reduced…so gaps are shorter…?
If I drive my car at 1 mile per minute for 50 miles that will take 50 minutes
Someone else will have to travel at 3 miles per minute to travel 50 miles in 16 minutes approx.

Her audio is fine in terms of sound and quality; it’s just condensed. So, when I knew she took a break from talking, it goes right into the next part. Like, she asked me a question and on my audio I am answering but on her audio she does not have that pause.

The audio is there and the audio is good, but what I’m having to do is special cut the audio and move each section into the correct spot.

Thank you!

Say that again and use different words. What you’re saying is impossible which is what’s giving us question marks floating over our heads. You must be describing it wrong.

Did you check that? That setting is not supposed to be checked.

Post about 20 seconds of the friend’s voice before you change it. The heavy black bar and vertical arrow is the file upload icon.

Koz

Dueling Posts. If your pauses are missing it’s a safe bet Sound Activated Recording is running.

Koz

I have attached an image of both the recording length (full is mine on top) and hers (condensed) on the bottom.

I also checked the settings and enable is NOT checked

Was it recorded at a low bit rate and now showing it at 44100.
If you mute the top track and play the bottom track as it is shown… It surely must play like chipmunks…??
… very fast and high pitched…??? … the bottom is a collection of clips…
Was the recording done with Audacity or on some other device…?

It was recorded at a normal rate as far as I know. The audio sounds good; not fast like the chipmunks or slow. It was recorded using audacity

TheWordsAreAllThereButJammedRightTogether.

Bring us up on the other machine. Windows? Which microphone? It didn’t used to do it, right? Something Happened.

Did the other person do an Audacity Update? The Audacity 3.5 versions have been causing a lot of problems. Audacity 3.4.2 is the last known stable version.

When was the last time the machine was shut down? Windows has a special Thorough Shutdown. Hold SHIFT while you shut down. It will take some time longer than normal because it’s closing and resetting more things.

What other interests does the other person have?

Koz

Can they Zoom you? Does that work OK?

Koz

I reckon it has been resampled or bitrate changed in some way.
Take a copy of track 2 and open it on its own in Audacity. Then Effects…Pitch and Tempo…Change Speed and Pitch…Selection Length…current Length will be 16 minutes and New length will be 50 minutes…click apply. Track will be lengthened from 16 to 50 and pitch will have dropped by same ratio. 3.125.
Then Pitch and Tempo…Change Pitch…Frequency…Percent Change …312.5 %.
Then Select track…Edit…Audio Clips…Join… all clips will be joined.
May not fix it but may let you see what happened…??

Post about 20 seconds of performance with errors in it. Use WAV export. The forum will not allow you to post anything larger than 4MB.

Koz