Compressor makes the beginning of my project quieter than the rest

Attack time is already at minimum. There is already a post about this but without a solution.
Any idea?
Right now I circumvent this by pasting speech to before my actual project.

Good solution. :grinning:

Audacity’s compressor has known shortcomings, and there has been some talk of rewriting or replacing it. If you can’t get the compressor to work for you, you can explore some of the options mentioned in this thread: Default Compressor Settings

This topic was automatically closed after 30 days. New replies are no longer allowed.