Compatible (aka registered plug-ins Big Sur & Audacity 2.4.2

Is there a list somewhere about compatible plug-ins for Big Sur 11.2.1 and later?

FF plug ins to Audacity 2.x.x are not registered, for example. The problem can be worked around, but each update makes installation that much harder.

Not that I’m aware of, though you are welcome to start one as a new topic, and perhaps other Mac users will add to it.


The biggest compatibility changes in recent years were the change to 64-bit, and Apple’s new “notarization” requirements. Audacity no longer supports 32-bit plug-ins because Apple have completely dropped 32-bit support from macOS.