Compatibility issues with OSX 10.8.4?

Are there any known incompatibilities between Audacity 2.0.3 and OSX 10.8.4? I’ve installed and tried to use Audacity 2.0.3 on two different MacBook Pro and it doesn’t work on either of them (both run OSX 10.8.4). No music is coming through and the “stereo audio track” meters just show two straight lines. I’ve gone through the manual as well as the forum but no suggestions have made any difference. Talked to a friend and he installed it (while we were talking) on a Mac with OSX 10.5 and it worked perfectly.

I’ve been running 2.0.3 on an iMac with 10.8.4 with no problems.

Please describe what you are trying to record and how you are trying to record it.

– Bill

I am trying to record from a record player. Output from the player is with a five point DIN contact, which is converted into two line contacts (RCA?). The line contacts are connected to a device called “Soundsaver RIAA Audiograbber”. From this device I connect with the computer through a USB cable. The device holds a small amplifier, but there is no difference whether I have it on or not.

I’ve spoken to the help desk of the company where I bought the Soundsaver. It was he who managed to install it and make it work while we were talking (see my earlier message).

Try .

Check that the DIN to RCA cable is tightly connected.