Clipping at 0.5/-0.5

Hey all,

I know this issue has been beaten into the ground. I’ve looked through these forums and still haven’t come up with a solution.

I’m running with a cad e100s and audient iD14.

Please see attached images…

I’m clipping at around -6db and I’ve tried changing the mono to stereo approach. I’ve also tried playing around with the settings and can’t get this thing to change. It still clips at 0.5/-0.5.

The odd thing is that when I first started recording with this, I remember the waves were full peak :confused:
audacity clipping.jpg

Our first problem is the instruction manual on-line isn’t for the device in your picture.

Screen Shot 2019-05-21 at 20.43.07.png



Is your picture of their interface software or driver? That may be where some of this problem is coming from. It should be possible to read directly into Audacity with no software in the middle.

Does the problem vanish if you set Audacity to record in Stereo (two blue waves)? Yes, you will get two different sound channels, but is one of them the right size?


Okay so this issue is resolved:

I tried recording as stereo through the iD Software and it didn’t change.

What did the change was going into my preferences and setting recording in “mono” to “stereo” RATHER than trying to create a stereo channel right where your waveforms appear. Sorry for the redundant mistake :blush: :slight_smile:

Thanks Koz, and for being an active member of supporting the community. It is appreciated.