Click Noise When Press Playback

Windows 8 / 2.1.3 / .exe installer.

Hello, I just installed Behringer U-Phono Ufo-202 interface. Now, after I complete a recording in Audacity, when I mouse-click the playback button, I hear a click. I do a lot of pop editing; so you can imagine how frustrating it is to hear a mouse click while doing that. All sounds are off in my Windows scheme. Also, thankfully this clciking is in the Audacity recording. It’s something I guess I can learn to live with but it can be annoying.

Thank you.

Did you mean that it is not in the recording? If mouse clicks are in the recording then you are probably choosing the wrong recording device in Audacity’s Device Toolbar.

Is your recorded waveform centred above or below the centre line and are the clicks when you play from the start or play from a place where you did a cut or paste? In that case you probably have DC offset which is a hardware fault. It would not be expected with a UFO 202.

Do you also hear clicks when you click Record or Skip to Start? In that case you may have to disable the internal mic in Windows Sound, Recording tab. This should not be necessary either, but sometimes it is.


Hi, Gale, thank you. Yes, that was a typo. No mouse clicks in the recording, thankfully. The waveform is the normal, nice and centered. I forgot to mention, I did disable onboard sound in BIOS. And I’m not sure if this is significant but I also have High Definition Audio Device disabled in Device Manager. Another kinda odd thing: In the Audacity Audio Device drop down, it shows the UFO 202 as “Microphone (USB Audio CODEC)” where I would think it would’ve said “Line In.” Same in Windows Sound–it calls the UFO 202 “Microphone.”

Came up with somewhat of a theory: The audio from the UFO 202 is way louder than the devices I used previously, which were onboard audio then later Tascam US-122 interface. I don’t know, maybe the click was always there but I’m hearing it now with the increased volume of the UFO 202? I just wish it wasn’t there. Kinda irritating to hear that click when you’ve selected a pop to get out.

Forgot also to answer your question about hearing clicks when I start record. No, no clicks then. Thanks again.

“USB Audio CODEC” is the UCA-202’s USB name.

The UCA-202 (and its cousins) are line-level, stereo (2-channel) devices. They take high volume (line-level, “one volt” audio signals) and adapt them to a digital bitstream. It doesn’t have a microphone amplifier, volume control or any other fancy talents short of a headphone amplifier and headphone volume control.

It’s insanely simple and well-behaved and is a reasonable way to get your line-level consumer device into a computer. I have two.

Another kinda odd thing: In the Audacity Audio Device drop down, it shows the UFO 202 as “Microphone (USB Audio CODEC)” where I would think it would’ve said “Line In.”

That may be a Windows thing. Mine shows up in the Mac System and Audacity as an undefined USB device.


Yes, Koz, when I damaged my onboard audio, I first bought a Sound Blaster Audigy card. Nothing but a headache. Returned it. I happened to notice, Audacity recommends Behringer products, and that’s what led me to the UFO 202. Am 100% pleased with it.

People who disable onboard sound in BIOS often create problems for themselves. I would never do that. Did you physically damage the onboard audio ports for example by overloading them?

Yes USB recording devices are usually called “microphones” in Windows. Is UFO 202 your Audacity playback device?

If you stop and play the same section a second time, does it click? The second time the audio should be served from a cache, so if there is no click second time, perhaps your drive is too busy with other tasks first time around. The first thing to try could be turning other un-necessary applications off.


Hi, Gale, yes I believe I physically damaged my onboard output. Recently I decided to connect my PC’s front headphone out to an '50s tube amp. Kablooey! (Alice Kramden says that about her stove.) I neglected to hook up an isolation transformer. Blew the amp’s fuse as well as my onboard playback sound.

When I record with Audacity, I do usually have any other applications off. The clicking happens every time I mouse click playback. It’s not a loud clicking, but audible enough. Again, I’m wondering if it was always there, but I’m hearing it now, with the increased volume level I notice with the UFO 202.

Yes, the UFO 202 is listed as playback in the Audacity toolbar drop down. Also, in Windows Sound, the 202 is the only device listed in both record and playback.

Thanks again!

You can easily determine if the clicking is just something that was in an old recording by making a new recording.

Or using an old recording, turn the -…+ gain slider leftwards on the Track Control Panel to make the volume quieter. Do you still hear the click?

If the same selection clicks when played again immediately, I can’t think of much else to try in Audacity than fiddle with the “Audio to buffer” value in Recording Preferences. It affects playback too. Try a higher value than default 100 to begin with. Also try a different host than MME in Device Toolbar.

Also if you play a known good audio file in Windows Media Player and that clicks too, then clearly it’s a system problem.


By golly, I think it’s a system problem. Had Audacity playback volume at zero and I still heard the clicking. Not only that, but I hear the clicking when I play / stop a file in Windows Media Player. This clicking started after I connected the UFO 202. Prior, I used a Tascam US-122 for audio after I damaged my onboard output, and I did not hear the clicking; didn’t hear the clicking when I had good onboard audio.

Thanks, Gale, I’m sure now the clicking has nothing to do with Audacity.

If then the clicking is specific to the UFO 202, you could try different hosts and buffer settings in Audacity as described.

Also right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the “Microphone” for the UFO 202 then choose “Properties”. Go through all the tabs in case there is some setting that is relevant.

I suppose it is conceivable that the “Default Format” sample rate for the UFO in Windows Sound does not match with the Audacity project rate bottom left and that resampling is causing the click. This depends on the host chosen in Audacity. If you choose Windows WASAPI host in Audacity (in Device Toolbar) then you can tick the “Exclusive Mode” boxes underneath Default Format in Windows Sound and then Audacity should ignore that Default Format and just send audio to UFO 202 at the project rate without resampling being involved. Try 44100 Hz project rate.

I think this is probably clutching at straws but you can try. Also ask Behringer if they have any ideas.