chopped sound

When I first used Audacity it worked fine, but lately every recording has the sound chopped [ if that makes any sense ] as though it only records half the signal and it ends up sounding like Norman collier { for older members ]. Wish I could describe it better.

We cannot see your computer so if you need help, please read the pink panel at the top of the page and give us the required information.

Also tell us exactly what you are recording, make and model numbers of your recording equipment and exactly how that equipment is connected to the computer.

You can also attach an audio sample to let us hear the problem.

If the recording sounds dull, check that your Audacity project rate bottom left is at 44100 Hz.

This link might be useful Why do my recordings fade out or sound as if they were made in a tunnel?.


Good morning Gale,
Thank you for replying. I run windows 8.1. The audacity version is 2.1.0. I use it for voice recording from a Logitech headset. Which worked fine for the first month or so.
I have tried to attach a sample I hope it works.

That sounds like some kind of noise reduction (sort-of like a noisegate). Check Gale’s link about fading or sounding like your in a tunnel…

Audacity only “captures” the digital audio stream, but Windows “enhancements” or driver settings can screw-up the sound.

If it’s not Windows or a driver causing the problem, maybe something’s gone wrong with your headset.

Hi Doug,
Thanks for the advice. I will check the link. I have checked the headset on another laptop and it works ok so I think it must be this laptop or a corruption somewhere.

Your voice does sound gated : it’s only admitted when above a volume threshold. Real-time “Noise Suppression” is capable of doing that, ( nothing to do with Audacity, “Noise Suppression” is one of the “enhancement” things DVDdoug mentioned ).

Oddly the sound of your computer whirring seems to be constant volume, not gated like the speech. You may be unintentionally simultaneously recording from the computer’s internal-microphone and the headset-microphone, ( only the headset-mic is being gated). If you go to Windows “recording devices” you can chose to disable the computer’s internal microphone, ( disable all recording devices except the headset microphone ).

Thanks for that Trebor, I’ll try it and report back.

Thanks everyone, disabling the other devices seems to have done the trick:back to normal,
Thanks again.