Changing timeline marker behaviour

Audacity 2.2.2, installed via Terminal
Linux on Acer Chromebook (not sure which)

HI folks,

I use Audacity on my Mac to search through long spectrograms to find nocturnal bird sounds and thought I would try this on Linux on my Chromebook. However the timeline position indicator bar below the spectrogram behaves differently on the Chromebook compared to the Mac. I always set the screen to show 30 seconds of spectrogram at a time even though the file might be six hours long, and if I click to the right of the current position indicator on the timeline bar on my Mac it jumps to the next 30 seconds, whereas when I do the same on my Chromebook it jumps to the position I have clicked - which could be two hours ahead… I cannot find the preference to change this so the Chromebook also just jumps to the next 30 second screen. Can anyone help? I am aware of the preferences for seek time while playing but in this scenario the file is not playing.

Hope I have explained myself properly.

Do you mean the “scroll bar”?

Yes sorry the scroll bar!

The appearance and behaviour of the scroll bar is provided by the underlying operating system, not by Audacity itself.

Ah OK thanks. I’ll investigate if I can change it in the Chrome OS.