Chaining does not affect files [SOLVED]

Hello everyone,
I created a bunch of .wav files this afternoon, which I wanted to re-work by a chain-command in Audacity. The chain included noise-reduction, leveling and normalization.

When Audacity ‘goes to work’, I can clearly see it changes all the files (it opens momentarily every file, and in a pop-up window, all the file-paths are shown as well.).
However, when Audacity is finished the .wav files are untoched… So, no result.

On Youtube, I’ve seen a tutorial (ok…several years old) in which a new folder was created (in the directory where the original files were stored) by Audacity, which contained all the new files.
But I can’t even see that after my conversion.

Can anyone please help me?
Can’t find a suitable video on youtube on this subject, and as far as I could see, this topic was not posted before.
Thanks in advance!

I have a Win10 pc, and Audacity 2.1.2 is installed

You need one of the Export commands at the end of the chain so that the processed audio is exported.

I recommend you use our written documentation rather than YouTube videos. Some of those videos are plain wrong, and most of them don’t tell you what version of Audacity they are using.



Worked like a charm. Thanks for your time!

PS: you are right about the Youtube video’s…