Cassette to iMac transfer

I must be doing something basically, fundamentally wrong, but I cannot figure out what it is. I want to transfer some old audio cassettes to my iMac (or MacBook Air). I am using a Yamaha tape deck to play the tapes. I have a connecting cable to go from the Yamaha RCA output jacks to a USB A plug for the back of my iMac. (I also have a connecting cable to go from the RCA output jacks to a USB C plug in my MacBook Air.) I have also tried a headphones jack on the Yamaha deck to a USB A connection on the iMac. I can see that Audacity recognizes both of these inputs. I can monitor the sound from the tape deck in Audacity, but there is no signal that is being recorded. When I press the Record button I only get a single empty line of audio input. I have also tried sending audio output through to my Marantz receiver/amplifier and connecting THOSE outputs (RCA or headphones jack) to Audacity, with the same result. What bizarre newbie mistake am I making?

Does Audacity have permission to access the “microphone”?

Yes. It shows on the list of apps with permission to access the microphone, and the orange dot shows up beside the Control Center icon when in Audacity.

That is bizarre. When you’re listening to the sound in Audacity, what do the record meters show (how high do they go)? Are the record meters moving while you’re recording?

I may have been mistaken about being able to monitor the recording on Audacity.

I have recently purchased and attempted various connections with:

  1. Vention 2 RCA Audio to USB C Cable - from Yamaha deck through RCA Out jacks to MacBook Air, running Sonoma 14.5 on Apple M2 chip

  2. DCHAV RCA Audio to USB A - from Yamaha deck through RCA Out jacks to: a) iMac late 2015 running Monterey 12.7.5, or b) MacBook Pro (mid 2012) running Catalina 10.15.7

  3. MOSWAG Audio Jack (headphone) to USB A - from Yamaha deck through headphone jack to: a) iMac late 2015 running Monterey 12.7.5, or b) MacBook Pro (mid 2012) running Catalina 10.15.7

When recording on MacBook Air :

there is no movement on the VU meter (and in fact I cannot monitor the recording process). Both the input and output register as UC02. There does not appear to be any audio signal transferring from the Yamaha deck to the MacBook Air. The line is completely flat. If I change the input to MacBook Air Microphone and the output to MacBook Air Speakers I can successfully record clapping.

When recording to the iMac:

I cannot seem to get my iMac to recognize and ask permission for Audacity to have access to the microphone.

When recording to MacBook Pro:

using RCA to USB - Audacity does not recognize any input using the USB A receptacle on the MacBook Pro (I assume, therefore, that the DCHAV RCA Audio to USB A cable is basically useless.)

using using the headphone jack to USB A - Audacity recognizes input as (USB Audio). The “Record Level” is set at maximum, but the record volume is very low. I can only hear what has been recorded by increasing the Gain to +17 during playback.

I should mention that these are old audio book tapes, so only speech, no music.

(For MacBook Air and MacBook Pro, Audacity has permission to access the microphone. I cannot seem to get my iMac to recognize and ask permission for Audacity.)

I am stumped.

Let’s back up a step.

Connect one of your USB audio devices to the Macbook Air. Start running some sound through it

Open System Settings and select Sound.

Under “Input and Output” click the “Input Button”.

Is your device listed there? Select it.

Set the Input Volume to max.

Does the input meter bounce?

The device I use for the MacBook Air is a Vention RCA to USB C cable.
It is listed as UC02 under both System Settings Sound and Midi Set Up.
It shows up as the input source on Audacity.
Input volume is at max.
But when recording the audio track is a level line.

(Also, the Record Level on the Yamaha deck shows no movement, and I cannot monitor the tape being played using the headphone jack on the front of the Yamaha deck.)

If I remove the USB C connection (while maintaining the cable at the RCA jacks) the Record Level on the Yamaha deck displays the sound levels and I can monitor the tape using the headphone jack on the front of the Yamaha deck.

The same thing happens if I use the RCA to USB A cable to connect to either my iMac or my MacBook Pro.

This seems weird, but is it my Yamaha deck which somehow cannot cope with a connection to a computer via USB? I don’t have another tape player so I cannot check to see if the sound out from it would transfer successfully via Audacity.

Which cable, specifically?

That is bizarre. The lack of an indication on the playback meters of the cassette deck and the lack of output on the headphone jack suggests that the problem is with the cable.

If it is this cable

That appears to be for playback, not recording.

I advise you to get Audio HiJack. I use to struggle like you and wonder why i got nothing. AH Simplifies recording into source, record, output blocks. Set them up however you like. I always get my sound recorded successfully. Will not record without it.

This topic’s underlying foundation I find to be brutally ugly. Furthermore, attempting to text solutions to its problems it makes it even more so. Texting is substandard communication.

DM me and I’ll give you my phone number to talk it through if I can. The 60/60 Rule says a minute on the phone does more than an hour of typing.

Doug Parker
Henderson NV

Thank you for your input.
What I FINALLY discovered is that none of the various cables I purchased (RCA to USB A, USB C, headphone jack) were ADC cables, they were all DAC cables. That is, they could not transfer from the RCA jacks (analogue) to any of my computers (digital). They would only transfer from digital to analogue (computer to RCA in jacks. It is interesting that when I went back and reviewed all of the information about each of the three cables I purchased, nowhere was it mentioned that these were unidirectional, digital to audio. Once I located and purchased a ADC cable everything worked like a charm.
I have now successfully transferred my old cassette tapes to a sound file on my computer.
Hopefully this information will be of use to anyone else who is struggling with this.

Although your problem is solved now, I still have an advice for other users with the same problem. Years ago, Griffin produced a device called “iMic” - it connects to the computer with the “old-style” USB and it has 2 connectors for “jack plugs” - one in and one out. If anyone finds it on a flea market: it works not only with Mac, but also with Linux and Windows.

Griffin made 2 versions of it, one smaller with a white case, and one bigger (older) with a transparent case.

Glad you got it sorted out. As I said earlier, the fact that the cables were apparently shorting the outputs of the Yamaha was a clue that they were “playback” (USB → analog audio, or DAC).