Can't start recording, the cursor stuck at 0:00

Hi there, I can’t start recording and plz help me with it.

I am trying to record some audio that comes out of my computer but the cursor stuck at 0:00, as shown in the attached figure.
The output device is selected to be a monitor because my monitor do has an audio output, and my speaker is indeed plugged to the it. I’ve checked the online manual and most of the similar posts here but still can’t fix it. Overdub unchecked, sound activated recording unchecked as well, it just doesn’t work.

Please help, thanks.
audacity.jpg

Is anything playing through the “PHL 276E8V” device?

Hi Steve,

Yes I’m pretty sure my audio is coming out from this device as my speaker is connected to it.

What is the “PHL 276E8V”?
I can’t find any “audio devices” with that number. Is it a Philips monitor screen?

Yes, like I said in the main post, this is the monitor I am using and there’s an audio output on it. BTW I’ve tried using Stereo Mix but it did not work. I could start recording with Stereo Mix enabled and selected but it did not pick any signals.

Sorry, I missed that first time around.
I’m not sure that will be possible. I’ve never seen a monitor being used for recording.
I can playback through my HMI Display, but there’s no way to record from it (it’s an output only device).

Does your computer have a normal built-in sound card?
Have you tried using that instead of the monitor?

Hi Steve,

I do have a sound card, but I can’t start recording with it either. See attached screenshots. I have no idea how to make it work.


To record with WASAPI loopback, there needs to be something playing through the audio device that you are using.

Hi Steve,
I am playing something but it does not work. It shows “recording” with the cursor stuck at 0:00. See attached screenshot.

As I suggested previously, try using the computer’s built in sound card rather than the monitor display.

Hi Steve, I tried that built in sound card and it didn’t help. Check the screenshot right above your previous reply please. Is there anything wrong with my settings?

Was anything playing through the built-in sound card?

Alright I finally made it work by setting the sound card to be my default player instead of my monitor. However my speaker is connected to my monitor so I can’t hear what is being played (it can be recorded though). Is there anyway to make it work with the monitor?

Super :slight_smile:


Can you plug headphones into the built-in sound card?


Probably not. The HDMI audio drivers appear to support playback only.

Second thoughts:
Does your monitor have an “Audio In” connector? If so, then perhaps you could get a lead to connect the output from your built-in sound card to the “Audio In” of the monitor.
Alternatively, can your speakers plug in to the built-in sound card?

Unfortunately there’s no Audio in connector on the monitor. I connect my speaker to the monitor because my computer case is on the other side of my table and the wire is not long enough. Maybe I have to move the speaker around in case I need to record something. Thanks for the help.

I had a similar problem to this. Using WASAPI loopback, there were some times that it would work and some times that it would be stuck at 0:00. I finally figured out the reason why it would get stuck sometimes: if you plug in headphones, you need to make sure that it’s “Headphones” instead of “Speakers” because that’s where the sound is coming out of. So wherever the sound is coming out of, that’s what you need to have selected to make it work.