Can't split tracks in Audacity (from Pamela recording)


I have recorded a skype interview call in Pamela Recorder. I selected the two track recording option on Pamela so that it will record my conversation in one track, and the person I interviewed in the other track.

When I import the mp3 file of that interview, it brings it into Audacity in one combined track. The “split track” option is grayed out and I can’t select it. Anybody have any ideas of what I’m doing wrong? I would like to edit the two tracks separately (my voice and the person I interviewed).


Who made the MP3? Never do production in MP3. It creates sound damage and you can’t stop it.

It’s a two-track MP3, right? It looks a little like this:

Note that the green sound meters don’t match and if you look close, the blue waves don’t match, either. Do yours? Do your meters bounce in perfect unison?

If they do then you have a two-track mono show and it’s no longer possible to split the two voices.

You either set Pamela wrong or exported the show file wrong. Does Pamela have sound meters?


Which Pamela exactly? Professional or Business? The two lower classes of Pamela have restrictions.


It’s pamela professional. When I recorded the interview I chose to record in separate tracks. When I look at the recording files from the interview in pamela it is an mp3 file. When I import that file into audacity, it is a single track and the option to split the tracks is grayed out so I can’t choose it.

My questions:

  1. How do I check to see if it actually recorded in two tracks in pamela.
  2. Could the problem be when I am importing the mp3 into audacity. Is there another way to do it?


You win the award. I don’t think anybody has ever posted trouble using Pamela Pro. Just so we’re riding the same railroad here, your presentation looks something like attached (click on it)?

I don’t think Audacity can do that during Import. This has to be a Pamela setting somewhere. If you play the show in Windows Media, do you get linked sides or split voices?

Screen Shot 2014-03-20 at 11.28.21 AM.png

Another note, dig in Pamela Preferences and see if you can crank the MP3 quality up as high as you can. 256? 320? Or better, not use MP3 at all in favor of uncompressed WAV.


Which Audacity? You should be in 2.0.5.

I read something while surfing the web that Pamela has a glitch that won’t let two tracks be recorded separately if doing it as an mp3. So, I’ll try next time as a wav or other format. The reason I didn’t do it originally is that I thought it might be too big of a file compared to mp3. I record these interviews for a podcast.

Should I record the interview as a wav file or wma? Can I import am wav/wma file into Audacity and them export it as an mp3?


I record these interviews for a podcast.

Precisely what you are intended to do.

WMA is Microsoft’s proprietary, compressed sound format. WAV is Microsoft’s simple, uncompressed sound format that opens in all three computer platforms. That’s why the Audacity default, high-quality export is WAV (Microsoft).

Do let us know what the setting is. I recommend Pamela for Skype recordings and it would be good to know of any “gotchas”.

Oh, and if you’re in danger of running out of room during any of this, then you need more. Resorting to compression in the middle of a show to save room is a terrible idea.


Do Not Do Production in MP3. MP3 is a one-direction delivery format. It’s “Make an MP3 and post it on line, Full Stop.” Not “Make an MP3 and open it up for editing.” MP3 causes sound distortion and it builds up the more you use.

MP3, like most compressed formats is designed to preserve as perfectly as possible the original show. So the original show needs to be upper-case “P” Perfect. If the original show is an MP3, then the two MP3 compression distortions will add up.