Can't select multiple tracks

I’m using Mac Ventura 13.4 , and Audacity 3.3.3
No matter what I do, I can’t select multiple tracks. I’ve tried selecting my first track and then:
and various combinations thereof. I’ve tried doing these while being careful to click on the “select” button within the track, all to no avail.

I’ve been using Audacity for donkey’s years, almost since its inception, and I don’t remember having this issue before.

I’ve seen multiple answers to this question in the Windows forums, but none of their solutions work for me.

Have you tried rebooting ?

Alas, yes, to no avail.

Before bothering to uninstall and re-install Audacity, you could try Tools > Reset Configuration. Oh, and I had meant to mention I’m a Windows guy.

Unfortunately, that didn’t do it. I’m going to try and find a workaround before I reinstall.

Here’s what I’m trying to do:

I’m in a choir, and we’re given practice tracks for SATB parts. What I want is a stereo file with the tenor part on the left, and the three other voices combined on the right. I’m doing this because I’m using Anytune to practice, and if you have that setup, you can pan to the left to hear only the tenor part, and to the right to hear all the other ones. So as you get more comfortable with singing your part, you can turn up the others.

If I can’t figure out a workaround, it’s reinstall time.

So I vote this fixes the problem. On Windows, Select should select the first track, Shift-Select on the second track selects both of them. The same should hold true for Mac.

Yes it should, but it doesn’t. This is my problem.

When you do your re-install, be sure to uninstall the old version and download the new version from here: download audacity mac - Google Zoeken

Re-installing Audacity on Mac does not reset your configuration file so is unlikely to have any effect, unless the copy you have is somehow defective.

The instructions are here: Installing and updating Audacity on Mac - Audacity Manual

Thanks all! I will definitely try the uninstall / reinstall thing.

Update: It worked!
Deleted Audacity, deleted the config file, reinstalled. Now it’s fine!

Glad to hear the problem is sorted! :grinning:

It was the deletion of the config file that did the trick.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.