Can't select multiple tracks Windows 10

I found the tutorial on manual.audacityteam and selected one track and then Shift + click on another track, but the Shift click registers as just a click (the selected track just changes to the 2nd, other track). It didn’t establish a range of tracks like I want. I also tried the CTRL + click approach with the same result. I tried closing and then opening Audacity, then rebooting the laptop both with no luck. I saw a previous post (Sept. 2023) from a Mac person with the same problem, who ended up having to delete the config file. Is that what I (Windows 10, Audacity 3.5.0) need to do, too? If so, where do I found the config file?

This works OK on my computer.

My recollection is that 3.5.0 is a little buggy. Try downloading 3.5.1 and check “Reset Configuration” when installing.

Even easier: Tools > Reset Configuration.

The audacity.cfg file is normally kept at C:\Users<yourname>\AppData\Roaming\audacity. Note that AppData is a “hidden file” so unless you “show hidden files” you won’t see it.

I downloaded 3.5.1 (didn’t see anything about “Reset Configuration”) and when I tried selecting multiple tracks it worked easily as it’s supposed to! Thanks! Solved.