Can't Save Project but Can Export MP3

I am running the latest version of Audacity (3.1.2) and just upgraded to MacOS Monterey. I am working with an Audacity project that I am unable to save into the desired folder. The folder is a desktop Google Drive folder that is also set to be available offline. I know saving into cloud folders can be an issue. Every time I try to save the project I get the disk might be full or non writable error. I definitely have plenty of space and the folder is also not protected in any way. I’ve saved the project to my desktop without any trouble and if I export the audio as an MP3 it will save to the Google Drive folder without issue. I can also MOVE the project into the folder, but then I can’t open it in Audacity. How do I fix this? I really don’t want to have to have working files on my desktop that I constantly have to move (and then not be able to open anyway).

Brief update, I’ve tried saving projects with my Google Drive folder streaming and also tried it with the folder mirrored, so it lives on my desktop also. That won’t work at all and I also can’t open any of my older projects. I tried downloading a previous version of Audacity, but then I couldn’t open any projects from the latest version. Is this a Monterey OS issue or an Audacity issue?

Audacity tends to not like drives other than the one internal System drive.

The database manager tasked with keeping track of your edits and production is a little brittle and doesn’t like dealing with network delays and negotiation. Any network delays even a small one in your house.

Further, Audacity doesn’t know how to evaluate quality of service, so can you imagine trying to sing a time-critical multi-track, musical overdubbing job to a drive multiple time zones away? Not happening.

So I think you’re stuck with shuffling shows back and forth and doing all the “real” work on the System drive.

Someone will correct me.


I also can’t open any of my older projects.

We expect the current Audacity to open all older project formats.

If you have Audacity 2 Projects they are in two pieces. An AUP project manager text file and a _DATA folder with the actual sound in tiny chunks.

There’s no shortage of people trying to open their “AUP Sound File.” It’s not a sound file. It’s a text file and you can open it in your text editor and read it.

Was that the problem.? I expect all the Audacity 3 programs to create AUP3 files with everything in one. No more two-part projects.


No, that’s not the issue. The issue is that I’m getting a “Failed to open database file” on a lot of my projects. But the bigger issue is that I can’t save the project to my Google Drive folder at all. I can export MP3s to the folder, but when trying to save the project I get an error about the disk being full or not writable - neither of which are true. Prior to upgrading to Monterey, I could save to that folder with no problem.